Loading ...
Sorry, an error occurred while loading the content.

Re: [podcasters] Mono sound issue

Expand Messages
  • Richard Amirault
    ... From: Steven Weatherbuzz ... (snip) Why would you expect it to record in stereo? I am not familiar with that equipment. Is the mic a stereo mic? If not
    Message 1 of 13 , Oct 2, 2011
    • 0 Attachment
      ----- Original Message -----
      From: "Steven Weatherbuzz"

      > Alright, I am running WINDOWS 7 x64, got a presonus audiobox with a
      > presonus m7 microphone. I tried recording in audacity 1.3 beta, studioONE
      > Artist, AND AdobeAudition CS5.5 4.0 build 1815, All of which recorded my
      > VOICE in MONO!!!! HELP!!!
      (snip)

      Why would you expect it to record in stereo? I am not familiar with that
      equipment. Is the mic a stereo mic? If not than why would you expect it to
      be recorded in stereo?

      If you want your voice to be in "both channels" just use your software to
      either duplicate the one, recorded, channel, and make it the other channel,
      or remove the blank/empty channel (thus moving the sound from the recorded
      channel to both sides)

      Richard Amirault
      Boston, MA, USA
      http://n1jdu.org
      http://bostonfandom.org
      http://www.youtube.com/watch?v=J7hf9u2ZdlQ
    • theweatherbuzz@yahoo.com
      It is a stereo microphone, my hardware is good stuff too. It s an interface to be used to record music. It s a software issue I was unaware of. It s been
      Message 2 of 13 , Oct 2, 2011
      • 0 Attachment
        It is a stereo microphone, my hardware is good stuff too. It's an interface to be used to record music. It's a software issue I was unaware of. It's been sorted out

        -/:/Steven Weatherbuzz\:\-
        (theWeatherbuzz Bizarre | junkheadINC)

        On Oct 2, 2011, at 12:32 PM, "Richard Amirault" <ramirault@...> wrote:

        > ----- Original Message -----
        > From: "Steven Weatherbuzz"
        >
        > > Alright, I am running WINDOWS 7 x64, got a presonus audiobox with a
        > > presonus m7 microphone. I tried recording in audacity 1.3 beta, studioONE
        > > Artist, AND AdobeAudition CS5.5 4.0 build 1815, All of which recorded my
        > > VOICE in MONO!!!! HELP!!!
        > (snip)
        >
        > Why would you expect it to record in stereo? I am not familiar with that
        > equipment. Is the mic a stereo mic? If not than why would you expect it to
        > be recorded in stereo?
        >
        > If you want your voice to be in "both channels" just use your software to
        > either duplicate the one, recorded, channel, and make it the other channel,
        > or remove the blank/empty channel (thus moving the sound from the recorded
        > channel to both sides)
        >
        > Richard Amirault
        > Boston, MA, USA
        > http://n1jdu.org
        > http://bostonfandom.org
        > http://www.youtube.com/watch?v=J7hf9u2ZdlQ
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.