Loading ...
Sorry, an error occurred while loading the content.

anyone use feedburner? how to edit xml?

Expand Messages
  • Gwen Orel
    I can SEE the xml feed but can t figure out how to alter it. I successfully resubmitted my podcast to itunes and now it only shows the podcasts and all six
    Message 1 of 5 , May 5 11:13 AM
    • 0 Attachment
      I can SEE the xml feed but can't figure out how to alter it. I successfully resubmitted my podcast to itunes and now it only shows the podcasts and all six are there. the only trouble is that it has the reply as noreply@.... I can see just where that is in the xml but it won't let me in to fix it. anyone?
    • Douglas E. Welch
      I believe you enter that email on Feedburner under Optimize, SmartCast. Look down the page for Podcast Author Email address. There used to be an issue with
      Message 2 of 5 , May 5 11:16 AM
      • 0 Attachment
        I believe you enter that email on Feedburner under Optimize, SmartCast.

        Look down the page for Podcast Author Email address.

        There used to be an issue with Feedburner and Google not having an email
        address (hence the noreply@...) but I vaguely remember them fixing
        it with this option.
        *
        *
        *DEW*
        *
        *
        *--*
        *Douglas E. Welch*
        *"Helping with all your technology and New Media needs"*
        Web: http://DouglasEWelch.com -- Email: me@...

        Find career opportunities from around the US at jobs.welchwrite.com



        On Thu, May 5, 2011 at 11:13 AM, Gwen Orel <gwenorel@...> wrote:

        >
        >
        > I can SEE the xml feed but can't figure out how to alter it. I successfully
        > resubmitted my podcast to itunes and now it only shows the podcasts and all
        > six are there. the only trouble is that it has the reply as
        > noreply@.... I can see just where that is in the xml but it won't
        > let me in to fix it. anyone?
        >
        >


        [Non-text portions of this message have been removed]
      • Gwen Orel
        the author email is there as newyorkirisharts@gmail.com I did just put in my name. If it doesn t work it won t be the end of the world, but it s odd as it had
        Message 3 of 5 , May 5 11:28 AM
        • 0 Attachment
          the author email is there as newyorkirisharts@...

          I did just put in my name.

          If it doesn't work it won't be the end of the world, but it's odd as it had that before. And I can see ust where the offending line is!

          It's this one:

          <managingEditor>noreply@... (Gwen Orel)</managingEditor>

          I really have to get my own domain anyway, but I'm just so delighted all six episodes are finally available I will probably let it be for a bit. Even when I get my own domain I need to leave th epodcasts I've already uploaded to my me account alone, I think, or they'll just vanish...


          On May 5, 2011, at 2:16 PM, Douglas E. Welch wrote:

          > I believe you enter that email on Feedburner under Optimize, SmartCast.
          >
          > Look down the page for Podcast Author Email address.
          >
          > There used to be an issue with Feedburner and Google not having an email
          > address (hence the noreply@...) but I vaguely remember them fixing
          > it with this option.
          > *
          > *
          > *DEW*
          > *
          > *
          > *--*
          > *Douglas E. Welch*
          > *"Helping with all your technology and New Media needs"*
          > Web: http://DouglasEWelch.com -- Email: me@...
          >
          > Find career opportunities from around the US at jobs.welchwrite.com
          >
          >
          >
          > On Thu, May 5, 2011 at 11:13 AM, Gwen Orel <gwenorel@...> wrote:
          >
          >>
          >>
          >> I can SEE the xml feed but can't figure out how to alter it. I successfully
          >> resubmitted my podcast to itunes and now it only shows the podcasts and all
          >> six are there. the only trouble is that it has the reply as
          >> noreply@.... I can see just where that is in the xml but it won't
          >> let me in to fix it. anyone?
          >>
          >>
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          > ------------------------------------
          >
          > YahooGroups Podcasters Links
          >
          > ------------------------------------
          > Yahoo! Groups Links
          >
          >
          >
        • Gwen Orel
          I am thinking of going to dreamhost so my domain can be newyorkirisharts.com and not newyorkirisharts.blogspot.com question: will this make the weblink on
          Message 4 of 5 , May 5 11:30 AM
          • 0 Attachment
            I am thinking of going to dreamhost so my domain can be newyorkirisharts.com and not newyorkirisharts.blogspot.com

            question: will this make the weblink on itunes not work?

            On May 5, 2011, at 2:16 PM, Douglas E. Welch wrote:

            > I believe you enter that email on Feedburner under Optimize, SmartCast.
            >
            > Look down the page for Podcast Author Email address.
            >
            > There used to be an issue with Feedburner and Google not having an email
            > address (hence the noreply@...) but I vaguely remember them fixing
            > it with this option.
            > *
            > *
            > *DEW*
            > *
            > *
            > *--*
            > *Douglas E. Welch*
            > *"Helping with all your technology and New Media needs"*
            > Web: http://DouglasEWelch.com -- Email: me@...
            >
            > Find career opportunities from around the US at jobs.welchwrite.com
            >
            >
            >
            > On Thu, May 5, 2011 at 11:13 AM, Gwen Orel <gwenorel@...> wrote:
            >
            >>
            >>
            >> I can SEE the xml feed but can't figure out how to alter it. I successfully
            >> resubmitted my podcast to itunes and now it only shows the podcasts and all
            >> six are there. the only trouble is that it has the reply as
            >> noreply@.... I can see just where that is in the xml but it won't
            >> let me in to fix it. anyone?
            >>
            >>
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            > ------------------------------------
            >
            > YahooGroups Podcasters Links
            >
            > ------------------------------------
            > Yahoo! Groups Links
            >
            >
            >
          • Michael Sitarzewski
            It is the SmartCast feature. You can tell Feedburner to ping your original feed - that should generate a completely refreshed feed with the iTunes:Owner and
            Message 5 of 5 , May 5 11:52 AM
            • 0 Attachment
              It is the SmartCast feature. You can tell Feedburner to ping your original feed - that should generate a completely refreshed feed with the iTunes:Owner and managingEditor email filled in correctly.

              If you're on a Mac, you can do this in the Terminal:

              curl -O http://feeds.feedburner.com/feedname?1

              and it'll download the RSS directly. You can open that in a text editor and poke around.

              On May 5, 2011, at 12:28 PM, Gwen Orel wrote:

              > the author email is there as newyorkirisharts@...
              >
              > I did just put in my name.
              >
              > If it doesn't work it won't be the end of the world, but it's odd as it had that before. And I can see ust where the offending line is!
              >
              > It's this one:
              >
              > <managingEditor>noreply@... (Gwen Orel)</managingEditor>
              >
              > I really have to get my own domain anyway, but I'm just so delighted all six episodes are finally available I will probably let it be for a bit. Even when I get my own domain I need to leave th epodcasts I've already uploaded to my me account alone, I think, or they'll just vanish...
              >
              > On May 5, 2011, at 2:16 PM, Douglas E. Welch wrote:
              >
              > > I believe you enter that email on Feedburner under Optimize, SmartCast.
              > >
              > > Look down the page for Podcast Author Email address.
              > >
              > > There used to be an issue with Feedburner and Google not having an email
              > > address (hence the noreply@...) but I vaguely remember them fixing
              > > it with this option.
              > > *
              > > *
              > > *DEW*
              > > *
              > > *
              > > *--*
              > > *Douglas E. Welch*
              > > *"Helping with all your technology and New Media needs"*
              > > Web: http://DouglasEWelch.com -- Email: me@...
              > >
              > > Find career opportunities from around the US at jobs.welchwrite.com
              > >
              > >
              > >
              > > On Thu, May 5, 2011 at 11:13 AM, Gwen Orel <gwenorel@...> wrote:
              > >
              > >>
              > >>
              > >> I can SEE the xml feed but can't figure out how to alter it. I successfully
              > >> resubmitted my podcast to itunes and now it only shows the podcasts and all
              > >> six are there. the only trouble is that it has the reply as
              > >> noreply@.... I can see just where that is in the xml but it won't
              > >> let me in to fix it. anyone?
              > >>
              > >>
              > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > YahooGroups Podcasters Links
              > >
              > > ------------------------------------
              > > Yahoo! Groups Links
              > >
              > >
              > >
              >
              >



              [Non-text portions of this message have been removed]
            Your message has been successfully submitted and would be delivered to recipients shortly.