Loading ...
Sorry, an error occurred while loading the content.

WordPress 2.8 and podPress 8.8.1

Expand Messages
  • matt1027
    Does anyone know if WordPress 2.8 works with podPress 8.8.1 or do I need to do the hack? ......................................................................
    Message 1 of 6 , Jun 29, 2009
    • 0 Attachment
      Does anyone know if WordPress 2.8 works with podPress 8.8.1 or do I
      need to do the hack?

      ......................................................................
      Add this in your wp-config.php file in your root directory of wordpress:

      define ('WP_POST_REVISIONS', 0);
      .....................................................................

      Thanks,

      Matt
    • Braindouche!
      Thusfar I haven t had a problem. I also haven t gone looking for one, so your mileage may vary. ~Mer www.braindouche.net www.sweetcouchexperience.com ... --
      Message 2 of 6 , Jun 29, 2009
      • 0 Attachment
        Thusfar I haven't had a problem. I also haven't gone looking for one, so
        your mileage may vary.

        ~Mer
        www.braindouche.net
        www.sweetcouchexperience.com



        On Mon, Jun 29, 2009 at 5:20 PM, matt1027 <box1027@...> wrote:

        >
        >
        > Does anyone know if WordPress 2.8 works with podPress 8.8.1 or do I
        > need to do the hack?
        >
        > ......................................................................
        > Add this in your wp-config.php file in your root directory of wordpress:
        >
        > define ('WP_POST_REVISIONS', 0);
        > .....................................................................
        >
        > Thanks,
        >
        > Matt
        >
        >
        >



        --
        Meredith Matthews
        mer@... | 484.571.2070 | twitter @braindouche
        braindouche.net | podcast mayhem
        hotgluemedia.com | design | web | audio | communication
        sweettarragon.com | jewelry and accessories


        [Non-text portions of this message have been removed]
      • Matthew Wayne Selznick
        ... Near as I can tell, you don t need the no-revisions hack with the most recent version of PodPress -- it s got it built in. I ve had no problems with it. --
        Message 3 of 6 , Jun 29, 2009
        • 0 Attachment
          On Mon, Jun 29, 2009 at 2:20 PM, matt1027<box1027@...> wrote:
          > Does anyone know if WordPress 2.8 works with podPress 8.8.1 or do I
          > need to do the hack?

          Near as I can tell, you don't need the no-revisions hack with the most
          recent version of PodPress -- it's got it built in.

          I've had no problems with it.

          --
          Matthew Wayne Selznick
          Author and DIY New Media Creator
          ****************************************
          "Hazy Days and Cloudy Nights"
          An Ongoing Serial Fiction Webzine
          http://www.hazydaysandcloudynights.com

          "Brave Men Run -- A Novel of the Sovereign Era,"
          plus commentary, short stories, music and more:
          http://www.mattselznick.com
        • Matthew Wayne Selznick
          ... -- Matthew Wayne Selznick Author and DIY New Media Creator **************************************** Hazy Days and Cloudy Nights An Ongoing Serial Fiction
          Message 4 of 6 , Jun 29, 2009
          • 0 Attachment
            On Mon, Jun 29, 2009 at 2:41 PM, Braindouche!<braindouche@...> wrote:
            >
            >
            > Thusfar I haven't had a problem. I also haven't gone looking for one, so
            > your mileage may vary.
            >
            > ~Mer
            > www.braindouche.net
            > www.sweetcouchexperience.com
            >
            > On Mon, Jun 29, 2009 at 5:20 PM, matt1027 <box1027@...> wrote:
            >
            >>
            >>
            >> Does anyone know if WordPress 2.8 works with podPress 8.8.1 or do I
            >> need to do the hack?
            >>
            >> ......................................................................
            >> Add this in your wp-config.php file in your root directory of wordpress:
            >>
            >> define ('WP_POST_REVISIONS', 0);
            >> .....................................................................
            >>
            >> Thanks,
            >>
            >> Matt
            >>
            >>
            >>
            >
            > --
            > Meredith Matthews
            > mer@... | 484.571.2070 | twitter @braindouche
            > braindouche.net | podcast mayhem
            > hotgluemedia.com | design | web | audio | communication
            > sweettarragon.com | jewelry and accessories
            >
            > [Non-text portions of this message have been removed]
            >
            >



            --
            Matthew Wayne Selznick
            Author and DIY New Media Creator
            ****************************************
            "Hazy Days and Cloudy Nights"
            An Ongoing Serial Fiction Webzine
            http://www.hazydaysandcloudynights.com

            "Brave Men Run -- A Novel of the Sovereign Era,"
            plus commentary, short stories, music and more:
            http://www.mattselznick.com
          • G
            ... Does the premium content function still work? That s what s keeping me from upgrading because that s such an important part of our site.
            Message 5 of 6 , Jun 30, 2009
            • 0 Attachment
              --- In podcasters@yahoogroups.com, Matthew Wayne Selznick <mwselznick@...> wrote:
              >
              > On Mon, Jun 29, 2009 at 2:20 PM, matt1027<box1027@...> wrote:
              > > Does anyone know if WordPress 2.8 works with podPress 8.8.1 or do I
              > > need to do the hack?
              >
              > Near as I can tell, you don't need the no-revisions hack with the most
              > recent version of PodPress -- it's got it built in.
              >
              > I've had no problems with it.

              Does the premium content function still work? That's what's keeping me from upgrading because that's such an important part of our site.
            • Matthew Wayne Selznick
              ... I ve never used that function... for premium content on Hazy Days and Cloudy Nights, I approach it from the user level with the Your Member plugin --
              Message 6 of 6 , Jun 30, 2009
              • 0 Attachment
                On Tue, Jun 30, 2009 at 9:59 AM, G<grant@...> wrote:
                > Does the premium content function still work? That's what's keeping me from
                > upgrading because that's such an important part of our site.

                I've never used that function... for premium content on "Hazy Days and
                Cloudy Nights," I approach it from the user level with the Your Member
                plugin -- $50.00, worth every penny. I say this and I'm not even an
                affiliate!
                http://www.newmedias.co.uk/

                BEst,

                --
                Matthew Wayne Selznick
                Author and DIY New Media Creator
                ****************************************
                "Hazy Days and Cloudy Nights"
                An Ongoing Serial Fiction Webzine
                http://www.hazydaysandcloudynights.com

                "Brave Men Run -- A Novel of the Sovereign Era,"
                plus commentary, short stories, music and more:
                http://www.mattselznick.com
              Your message has been successfully submitted and would be delivered to recipients shortly.