Loading ...
Sorry, an error occurred while loading the content.
 

RE: [podcasters] Preferred Wordpress Plugin

Expand Messages
  • Walt Snider
    I run 9 podcasts and run them all out of 1 blog and BluBrry PowerPress runs them all nicely, if there s every an error, it s because of me! Walt Snider phone:
    Message 1 of 7 , May 17, 2009
      I run 9 podcasts and run them all out of 1 blog and BluBrry PowerPress runs them all nicely, if there's every an error, it's because of me!

      Walt Snider
      phone: (954) SPY-NEWS
      email: walt@...
      web: www.WaltSnider.com
      blog: www.OffTheWalt.com
      podcasts: www.KoreNewMedia.com



      To: podcasters@yahoogroups.com
      From: ma_scrub@...
      Date: Sun, 17 May 2009 20:18:13 +0000
      Subject: [podcasters] Preferred Wordpress Plugin


























      Well, I finally updated from an old version of Wordpress and of course, PodPress doesn't work.

      What is the preferred plugin for Podpress for WordPress 2.7?

      Podcasting 2.1 or Burbrry PowerPress?

      I am looking for the simplest solution that easily recognizes my podcasts.

      Thanks.

      Theresa



      Cruising and Podcasting?

      Don't miss PodcastCon Cruise

      http://podcastconcruise.wikidot.com






















      _________________________________________________________________
      Insert movie times and more without leaving HotmailĀ®.
      http://windowslive.com/Tutorial/Hotmail/QuickAdd?ocid=TXT_TAGLM_WL_HM_Tutorial_QuickAdd1_052009

      [Non-text portions of this message have been removed]
    • ma_scrub
      Matt, Thanks for your kind offer. I did upgrade from 2.5. I think that I fixed it by putting adding some code. Part of the problem was with a new theme; I also
      Message 2 of 7 , May 18, 2009
        Matt,

        Thanks for your kind offer. I did upgrade from 2.5.
        I think that I fixed it by putting adding some code.
        Part of the problem was with a new theme; I also had to add something to header.php. Amazingly, I didn't totally destroy the blog by futzing with the code.
        Thanks all for our input about sticking with PodPress. I like the familiar.

        Now I have no excuse for not adding a new podcast. I made it past the #5 threshold but...

        theresa

        Cruising and Podcasting?
        Don't miss PodcastCon Cruise
        http://podcastconcr uise.wikidot. com


        --- In podcasters@yahoogroups.com, Matthew Wayne Selznick <mwselznick@...> wrote:
        >
        > On Sun, May 17, 2009 at 1:18 PM, ma_scrub <ma_scrub@...> wrote:
        > > Well, I finally updated from an old version of Wordpress and of course,
        > > PodPress doesn't work.
        > > What is the preferred plugin for Podpress for WordPress 2.7?
        >
        > Did you upgrade from a version of WordPress older than 2.6?
        >
        > With a very small, very simple patch for PodPress, it will work just
        > fine in WP 2.6 right up to to the current version of WordPress.
        >
        > What version of PodPress are you using? Depending on the version,
        > there are different fixes.
        >
        > If you're not comfortable getting into PodPress's code files to do the
        > patch (as simple as editing a text file), let me know and I'll do it
        > for you for free. Getting your existing plugin to work is always
        > preferable to converting to a new plugin that doesn't do everything
        > you need.
        >
        > Best,
        >
        > --
        > Matthew Wayne Selznick
        > Author and DIY New Media Creator
        > ****************************************
        > "Hazy Days and Cloudy Nights"
        > An Ongoing Serial Fiction Webzine
        > http://www.hazydaysandcloudynights.com
        >
        > "Brave Men Run -- A Novel of the Sovereign Era,"
        > plus commentary, short stories, music and more:
        > http://www.mattselznick.com
        >
      • Matthew Wayne Selznick
        ... Excellent! Glad it s worked out. -- Matthew Wayne Selznick Author and DIY New Media Creator **************************************** Hazy Days and Cloudy
        Message 3 of 7 , May 19, 2009
          On Mon, May 18, 2009 at 11:23 AM, ma_scrub <ma_scrub@...> wrote:
          > Thanks for your kind offer. I did upgrade from 2.5.
          > I think that I fixed it by putting adding some code.
          > Part of the problem was with a new theme; I also had to add something to
          > header.php. Amazingly, I didn't totally destroy the blog by futzing with the
          > code.

          Excellent! Glad it's worked out.

          --
          Matthew Wayne Selznick
          Author and DIY New Media Creator
          ****************************************
          "Hazy Days and Cloudy Nights"
          An Ongoing Serial Fiction Webzine
          http://www.hazydaysandcloudynights.com

          "Brave Men Run -- A Novel of the Sovereign Era,"
          plus commentary, short stories, music and more:
          http://www.mattselznick.com
        Your message has been successfully submitted and would be delivered to recipients shortly.