Loading ...
Sorry, an error occurred while loading the content.

WordPress podcasting plugin vs. Podpress

Expand Messages
  • nycedeli
    Is anyone out there using WP s podcasting plugin? Is it as good as Podpress? I m launching a new blog and trying to figure out which one to use. My other
    Message 1 of 7 , Mar 6, 2009
    • 0 Attachment
      Is anyone out there using WP's podcasting plugin? Is it as good as Podpress?

      I'm launching a new blog and trying to figure out which one to use. My other podcasts use PodPress but they haven't been updated to WP 2.7 since Podpress is incompatible with the latest version of WP. My new blog/podcast is on WP 2.7.1, so I'm wondering if I should go with the WP plugin or figure out a hack for Podpress.

      Any advice?
    • Chris Moody
      Actually a new version of PodPress is now available. No new features besides it being compatible with WP 2.6.1 and above
      Message 2 of 7 , Mar 7, 2009
      • 0 Attachment
        Actually a new version of PodPress is now available. No new features
        besides it being compatible with WP 2.6.1 and above

        nycedeli wrote:
        >
        > Is anyone out there using WP's podcasting plugin? Is it as good as
        > Podpress?
        >
        > I'm launching a new blog and trying to figure out which one to use. My
        > other podcasts use PodPress but they haven't been updated to WP 2.7
        > since Podpress is incompatible with the latest version of WP. My new
        > blog/podcast is on WP 2.7.1, so I'm wondering if I should go with the
        > WP plugin or figure out a hack for Podpress.
        >
        > Any advice?
        >
        >
      • nycedeli
        Actually, I think that is the version that existed pre WP 2.7. According to people posting on WordPress site PodPress 8.8.1 doesn t work and that you have to
        Message 3 of 7 , Mar 7, 2009
        • 0 Attachment
          Actually, I think that is the version that existed pre WP 2.7. According to people posting on WordPress site PodPress 8.8.1 doesn't work and that you have to use PodPress 8.8 with a "no-revision" plugin for PodPress to now work in WP 2.7. That's why I was asking about the regular WordPress podcasting plugin.

          --- In podcasters@yahoogroups.com, Chris Moody <production@...> wrote:
          >
          > Actually a new version of PodPress is now available. No new features
          > besides it being compatible with WP 2.6.1 and above
          >
        • Chris Moody
          Ok, I didn t know that. I just know seeing the upgrade option to 8.8.1 is new to me.
          Message 4 of 7 , Mar 7, 2009
          • 0 Attachment
            Ok, I didn't know that. I just know seeing the upgrade option to 8.8.1
            is new to me.

            nycedeli wrote:
            >
            > Actually, I think that is the version that existed pre WP 2.7.
            > According to people posting on WordPress site PodPress 8.8.1 doesn't
            > work and that you have to use PodPress 8.8 with a "no-revision" plugin
            > for PodPress to now work in WP 2.7. That's why I was asking about the
            > regular WordPress podcasting plugin.
            >
            > --- In podcasters@yahoogroups.com
            > <mailto:podcasters%40yahoogroups.com>, Chris Moody <production@...> wrote:
            > >
            > > Actually a new version of PodPress is now available. No new features
            > > besides it being compatible with WP 2.6.1 and above
            > >
            >
            >
          • Angelo
            Have you thought about trying Blubrry Powerpress? http://www.blubrry.com/powerpress/ It works with and is designed for the latest version of Wordpress, 2.7.
            Message 5 of 7 , Mar 7, 2009
            • 0 Attachment
              Have you thought about trying Blubrry Powerpress? http://www.blubrry.com/powerpress/ It works with and is designed for the latest version of Wordpress, 2.7.

              We're about to release a new version sometime in the next week that will include a simple and an advanced mode plus some other new features.

              --angelo

              --- In podcasters@yahoogroups.com, "nycedeli" <lavenividivici@...> wrote:
              >
              > Is anyone out there using WP's podcasting plugin? Is it as good as Podpress?
              >
              > I'm launching a new blog and trying to figure out which one to use. My other podcasts use PodPress but they haven't been updated to WP 2.7 since Podpress is incompatible with the latest version of WP. My new blog/podcast is on WP 2.7.1, so I'm wondering if I should go with the WP plugin or figure out a hack for Podpress.
              >
              > Any advice?
              >
            • Arthur
              I use Podpress 8.8.1 with WordPress 2.7 and it works just fine. However, I d already modified WordPress to work with Podpress, so I don t know if 8.8.1 works
              Message 6 of 7 , Mar 7, 2009
              • 0 Attachment
                I use Podpress 8.8.1 with WordPress 2.7 and it works just fine. However, I'd already modified WordPress to work with Podpress, so I don't know if 8.8.1 works on an unmodified WordPress 2.7 site.

                The modification is easy--I'm no code warrior, but even I was able to do it. You have to modify the wp-config.php file. Once you open it, look for the line that says: define('DB_HOST

                After that, add:

                define ('WP_POST_REVISIONS', 0);

                That's it. I have self-hosted WordPress sites, so I don't know if sites hosted by WordPress give you access to the wp-config.php file. If not, this won't work, but 8.8.1 might.
              • Steve Riekeberg
                That above modification to Wordpress is what the No Revisions plugin, which has been used as a workaround, does I upgraded to podPress 8.8.1 and disabled
                Message 7 of 7 , Mar 7, 2009
                • 0 Attachment
                  That above "modification" to Wordpress is what the "No Revisions" plugin,
                  which has been used as a workaround, does

                  I upgraded to podPress 8.8.1 and disabled the "No Revisions" plugin for my
                  Wordpress 2.7 and have noticed no problems.

                  Steve Riekeberg
                  Host, Geek Cred
                  <http://www.geekcred.net>

                  On Sat, Mar 7, 2009 at 1:11 PM, Arthur <amerinz@...> wrote:

                  > I use Podpress 8.8.1 with WordPress 2.7 and it works just fine. However,
                  > I'd already modified WordPress to work with Podpress, so I don't know if
                  > 8.8.1 works on an unmodified WordPress 2.7 site.
                  >
                  > The modification is easy--I'm no code warrior, but even I was able to do
                  > it. You have to modify the wp-config.php file. Once you open it, look for
                  > the line that says: define('DB_HOST
                  >
                  > After that, add:
                  >
                  > define ('WP_POST_REVISIONS', 0);
                  >
                  > That's it. I have self-hosted WordPress sites, so I don't know if sites
                  > hosted by WordPress give you access to the wp-config.php file. If not, this
                  > won't work, but 8.8.1 might.
                  >
                  >
                  >


                  [Non-text portions of this message have been removed]
                Your message has been successfully submitted and would be delivered to recipients shortly.