Loading ...
Sorry, an error occurred while loading the content.

Re: Podcast logo disappeared from iTunes but feed still works

Expand Messages
  • nycedeli
    Yes, when I updated WP last month, my logo had disappeared inside my PodPress settings but I went inside and changed that so that the iTunes image URL and the
    Message 1 of 4 , Aug 26, 2008
    • 0 Attachment
      Yes, when I updated WP last month, my logo had disappeared inside my PodPress settings
      but I went inside and changed that so that the iTunes image URL and the RSS feed image
      URL are both pointing to my podcast logo. It's been that way now for a month but the
      iTunes directory still hasn't registered that change. However, iTunes is updating my audio.
      That's why I'm confused about where the disconnect is.


      --- In podcasters@yahoogroups.com, Katronix Serf <kat@...> wrote:


      >
      > Did you check the PodPress settings, and make sure it wasn't goofed up?
      >
      > nycedeli wrote:
      > >
      > > Ever since I updated my blog to WP 2.5.1 my podcast album art has
      > > disappeared from its iTunes listing and has been replaced by the
      > > generic Mighty Seek Mighty Mouse PodPress art. However, iTunes is
      > > correctly capturing/updating the audio part of my feed. I've tried
      > > pinging iTunes numerous times to no avail. My logo appears in my
      > > Feedburner feed and is appearing on non-iTunes web sites.
      > >
      > > Any suggestions on how to fix this? (I sent an email to iTunes and of
      > > course got no response.)
      > >
      > > Thanks in advance.
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.