Loading ...
Sorry, an error occurred while loading the content.

configuring gMail

Expand Messages
  • Michael W. Dean
    (I tried to send this off board to Miss Peter, but his e-mail bounced with the error does not like recipient. . I know he and I have sparred a little, but I
    Message 1 of 5 , Dec 31, 2007
    View Source
    • 0 Attachment
      (I tried to send this off board to Miss Peter, but his e-mail bounced
      with the error "does not like recipient.". I know he and I have
      sparred a little, but I figured it's all good...and how does his mail
      server know? lol....)


      Anyway, here's my query:


      ----
      Miss Peter,

      Hey sir,

      I set up the gMail thing on one of my non-mission critical domains to
      test it. Configured the MX records on DreamHost (my domain's registrar.)

      Uploaded the attention file as per gMail, domain was authenticated.

      I waited a while, then once gMail said it was confirmed, I tried
      sending to and from their web mail interface.....could send from it,
      but not to it. When I sent through it from my other e-mail, it
      bounced. Said "relaying not allowed."

      Any ideas on what to fix?

      Also, once I get it up and running, do you have any idea where to find
      the POP (or IMAP) and SMTP info to enter into my Eudora?

      Thank you muchly. Snappy new year!

      MWD
    • Brian Richardson - WhatTheCast?
      MWD: I didn t use the MX Relay method for GMail spam filtering. I m doing something a little stranger, but more flexible. Since DreamHost offers unlimited
      Message 2 of 5 , Dec 31, 2007
      View Source
      • 0 Attachment
        MWD:

        I didn't use the MX Relay method for GMail spam filtering. I'm doing
        something a little stranger, but more flexible.

        Since DreamHost offers "unlimited email addresses", I have multiple
        addresses that get mapped to my gmail account. Those are setup as
        "forwarding only" addresses, pointing to my GMail address.

        My GMail account is configured to forward to an actual mailbox address
        at DreamHost. That's the account I check from WebMail, Thunderbird and
        my Sidekick II.

        So when you send mail to feedback@... (or comments@,
        hatemail@, wtc@, ...) it gets forwarded to whatthecast@...,
        filtered and forwarded to fakeaddress@... for "final"
        delivery.

        Same basic idea without the MX record wackiness.

        On Mon, 31 Dec 2007 4:54 pm, Michael W. Dean wrote:
        > (I tried to send this off board to Miss Peter, but his e-mail bounced
        > with the error "does not like recipient.". I know he and I have
        > sparred a little, but I figured it's all good...and how does his mail
        > server know? lol....)
        >
        > Anyway, here's my query:
        >
        > ----
        > Miss Peter,
        >
        > Hey sir,
        >
        > I set up the gMail thing on one of my non-mission critical domains to
        > test it. Configured the MX records on DreamHost (my domain's
        > registrar.)
        >
        > Uploaded the attention file as per gMail, domain was authenticated.
        >
        > I waited a while, then once gMail said it was confirmed, I tried
        > sending to and from their web mail interface.....could send from it,
        > but not to it. When I sent through it from my other e-mail, it
        > bounced. Said "relaying not allowed."
        >
        > Any ideas on what to fix?
        >
        > Also, once I get it up and running, do you have any idea where to find
        > the POP (or IMAP) and SMTP info to enter into my Eudora?
        >
        > Thank you muchly. Snappy new year!
        >
        > MWD
        --
        Brian Richardson
        - http://whatthecast.com
        - http://siliconchef.com
        - http://dragoncontv.com
        - http://www.3chip.com
      • MissPeter
        ... LOL That s strange...did you use peter@musicnerve.com? ... Not sure on this one. A wild guess would be DNS caching your old MX record? I remember not being
        Message 3 of 5 , Dec 31, 2007
        View Source
        • 0 Attachment
          On 12/31/07, Michael W. Dean <kittyfeet70@...> wrote:
          >
          > (I tried to send this off board to Miss Peter, but his e-mail bounced
          > with the error "does not like recipient.". I know he and I have
          > sparred a little, but I figured it's all good...and how does his mail
          > server know? lol....)
          >

          LOL That's strange...did you use peter@...?


          > I waited a while, then once gMail said it was confirmed, I tried
          > sending to and from their web mail interface.....could send from it,
          > but not to it. When I sent through it from my other e-mail, it
          > bounced. Said "relaying not allowed."
          >
          > Any ideas on what to fix?

          Not sure on this one. A wild guess would be DNS caching your old MX
          record? I remember not being able to get mail from outside addresses
          for a few hours but I was able to get mail from my wife's gmail
          account right away. Do you have an email address that I can send mail
          to in order to test?

          > Also, once I get it up and running, do you have any idea where to find
          > the POP (or IMAP) and SMTP info to enter into my Eudora?

          First make sure that POP is enabled on your account and then follow
          the instructions for your mail client:
          http://www.google.com/support/a/musicnerve.com/bin/answer.py?answer=13273&query=pop&topic=&type=
          http://www.google.com/support/a/musicnerve.com/bin/answer.py?answer=12103



          happy new year!
          --
          http://www.musicNerve.com - strange music for strange people
        • Michael W. Dean
          ... used the link at the top of http://www.mezensky.com/ ... Still having the issue, I ll give it 24 hours. thank you! MWD
          Message 4 of 5 , Dec 31, 2007
          View Source
          • 0 Attachment
            --- In podcasters@yahoogroups.com, MissPeter <peter@...> wrote:

            > LOL That's strange...did you use peter@...?

            used the link at the top of
            http://www.mezensky.com/

            >
            > > I waited a while, then once gMail said it was confirmed, I tried
            > > sending to and from their web mail interface.....could send from it,
            > > but not to it. When I sent through it from my other e-mail, it
            > > bounced. Said "relaying not allowed."
            > >
            > > Any ideas on what to fix?
            >
            > Not sure on this one. A wild guess would be DNS caching your old MX
            > record?

            Still having the issue, I'll give it 24 hours.

            thank you!
            MWD
          • Bill Hector Weye
            Here s how I use gmail for all my email administration, while still making it look like the mail is coming from one of my 15 different email accounts. I also
            Message 5 of 5 , Jan 1, 2008
            View Source
            • 0 Attachment
              Here's how I use gmail for all my email administration, while still
              making it look like the mail is coming from one of my 15 different
              email accounts. I also use dreamhost, but you could also use this same
              technique with most other systems.

              First I set-up a new email address on my dreamhost account. this is a
              regular address, not a forwarding address. Then I go to my gmail
              account and in the settings add another account (not a pop account,
              just to I can send using that dreamhost account I set-up). You will
              need to verify that you own the dreamhost account, which means going
              to the account and replying to the mail that gmail sent.

              After you have verified that you own the account to gmail's liking,
              THEN you can switch the email address to forwarding only. On the
              dreamhost mail panel I enter in my default gmail address in the
              forwarding only field. When you do that and submit, it will
              automaticly change the address to forwarding only.

              This is the easiest system. I have never had my mail caught in a spam
              filter, and the forwarding happens very quickly.

              Good luck.

              Bill

              <-><-><-><-><-><-><-><-><-><-><-><->

              Bill Hector Weye
              http://www.weye.org

              Photo Share Podcast -
              Your source for Flickr and other online photo sharing news, tips and
              how-to
              http://www.photosharepodcast.com



              On Dec 31 2007, 6:47 pm, "Michael W. Dean" <kittyfee...@...>
              wrote:
              > --- In podcast...@yahoogroups.com, MissPeter <peter@...> wrote:
              >
              > > LOL That's strange...did you use peter@...?
              >
              > used the link at the top ofhttp://www.mezensky.com/
              >
              >
              >
              > > > I waited a while, then once gMail said it was confirmed, I tried
              > > > sending to and from their web mail interface.....could send from it,
              > > > but not to it. When I sent through it from my other e-mail, it
              > > > bounced. Said "relaying not allowed."
              >
              > > > Any ideas on what to fix?
              >
              > > Not sure on this one. A wild guess would be DNS caching your old MX
              > > record?
              >
              > Still having the issue, I'll give it 24 hours.
              >
              > thank you!
              > MWD
            Your message has been successfully submitted and would be delivered to recipients shortly.