Loading ...
Sorry, an error occurred while loading the content.

Problem with new setup - too much noise!

Expand Messages
  • David L. Jones
    Newbie Podcaster Decided to get a proper setup from the start, so I have a Behringer C-1 mic, an Alto AMX-100 mixer with the phantom power, and a Philips 24bit
    Message 1 of 3 , Feb 2, 2007
    • 0 Attachment
      Newbie Podcaster
      Decided to get a proper setup from the start, so I have a Behringer
      C-1 mic, an Alto AMX-100 mixer with the phantom power, and a Philips
      24bit external USB recorder.

      The problem is I cannot record anything without getting large amounts
      of background noise (hiss). I thought it was my settings, but I have
      narrowed it done to the Alto mixer. To get any usable input level on
      the sound card I have to turn the gain right up on the mixer (to the
      highest 30dB setting on the Mic input gain) and even without
      *anything* connected to the mixer except my headphones, I can hear the
      annoying background hiss.

      What's the deal?
      Do I just have a crap quality mixer?, or is there something wrong with
      my C-1 mic output level maybe? Voice quality seems fine when I gain it
      up enough to get a usable signal level.

      I expected the C-1 to give out quite a high signal level because it
      powered. Yes, phantom power is switched on on the mixer.

      I can remove the noise in software, but I shouldn't have to do this,
      surely this is not normal?
      I get better results (noise wise) with just a $2 electric mic into my
      sound card mic input.

      Thanks
      Dave.
    • Stephen Eley
      ... I ve never heard of the Alto, but yes, it s possible you got a lemon. Or maybe not. A few questions: 1.) Do you have both the channel into which the mic
      Message 2 of 3 , Feb 3, 2007
      • 0 Attachment
        On 2/2/07, David L. Jones <david.jones@...> wrote:
        >
        > The problem is I cannot record anything without getting large amounts
        > of background noise (hiss). I thought it was my settings, but I have
        > narrowed it done to the Alto mixer. To get any usable input level on
        > the sound card I have to turn the gain right up on the mixer (to the
        > highest 30dB setting on the Mic input gain) and even without
        > *anything* connected to the mixer except my headphones, I can hear the
        > annoying background hiss.

        I've never heard of the Alto, but yes, it's possible you got a lemon.
        Or maybe not. A few questions:

        1.) Do you have both the channel into which the mic is plugged *and*
        the main output turned up to "unity?"

        2.) What are you sending your mixer into? You said "sound card"
        above, but I thought you were using some Philips USB audio interface?
        (By the way, what model is that? I didn't even know Philips made such
        a thing.)

        3.) Whatever you're sending it to, are you sure it's configured
        properly and that any input levels are near the top?

        The Behringer C-1 is not a *great* microphone, but it shouldn't be
        this bad. My guess is that you just have a level set wrong somewhere.
        Probably on the mixer, if you can hear the problem in headphoens
        connected to it. Read the manuals thoroughly on your mixer and your
        audio interface, and don't be afraid to try things.


        --
        Have Fun,
        Steve Eley (sfeley@...)
        ESCAPE POD - The Science Fiction Podcast Magazine
        http://www.escapepod.org
      • ghankstef
        ... Try this: make sure everything on the mixer is set to unity gain or zero on the level, main mix level, pan, eq, etc... Then on the channel where you have
        Message 3 of 3 , Feb 3, 2007
        • 0 Attachment
          > The problem is I cannot record anything without getting large amounts
          > of background noise (hiss). I thought it was my settings, but I have
          > narrowed it done to the Alto mixer. To get any usable input level on
          > the sound card I have to turn the gain right up on the mixer (to the
          > highest 30dB setting on the Mic input gain) and even without
          > *anything* connected to the mixer except my headphones, I can hear the
          > annoying background hiss.
          >
          > What's the deal?
          > Do I just have a crap quality mixer?, or is there something wrong with
          > my C-1 mic output level maybe? Voice quality seems fine when I gain it
          > up enough to get a usable signal level.

          Try this: make sure everything on the mixer is set to unity gain or zero on the level, main
          mix level, pan, eq, etc... Then on the channel where you have the mic connected turn up
          the TRIM. I have a high quality Mackie mixer at work where I have to turn it up about 75%
          of max to get a good level.

          If that doesn't work - then maybe its a lemon or maybe the mic preamps stink.

          Geoff Hankerson
          Fundamentals of Digital Audio Podcast
          http://digiaudio.blogspot.com
        Your message has been successfully submitted and would be delivered to recipients shortly.