Loading ...
Sorry, an error occurred while loading the content.

41374Re: [podcasters] iPods Skipping After Intro Section of Podcast Episode?

Expand Messages
  • Shawn Thorpe
    Jul 15, 2013
    • 0 Attachment
      I played the last episode of "Star Trek Outpost" thru the embedded web player and let it run for five minutes. No problems. I then subscribed to the podcast in iTunes and listened for the same duration. No problems. I did notice that, in your iTunes Store listing, the running time isn't showing up for the most recent episode. I have no idea if this might be causing the problems some of your listeners are experiencing. Regardless, you may want to check the information in your RSS feed for that episode and make sure all of the tags are in order.


      On Jul 15, 2013, at 7:55 PM, essential_pepsi wrote:

      > Hi all, I'm wondering if you can help me with a quick troubleshoot.
      > I've received similar complaints from various visitors, each time on an iPod or an iPhone:
      > "I get your show from itunes but it often skips and jumps to the next epidode (on 2 different ipods) mainly after the previously recap or the beginning segment of the new episode or after the beginning theme"
      > Is this a problem in our files? Is there something we need to be doing that we're not? A setting we can direct our listeners to? I can't replicate it and yet we've got 10 other people who've complained about the same thing.
      > I'm not sure what's causing it and it's driving me nuts trying to figure it out...
      > Any ideas?
      > Thanks in advance,
      > -Nick Armstrong
      > Giant Gnome Productions (http://giantgnome.com/)

      [Non-text portions of this message have been removed]
    • Show all 5 messages in this topic