Loading ...
Sorry, an error occurred while loading the content.
 

pocket e-sword for ppc 2002

Expand Messages
  • alanrouse
    I apologize for cross posting this but it really belongs here instead of in the unofficial e-sword group... The pocket pc installer currently on the website
    Message 1 of 1 , Aug 15, 2005
      I apologize for cross posting this but it really belongs here instead
      of in the unofficial e-sword group...

      The pocket pc installer currently on the website for ppc 2002 seems to
      be the incorrect version. The link says it should be version 2.5.2 of
      Pocket E-Sword, and the downloaded installer is named accordingly.
      But when I install it, I get version 2.0.0 according to the View ->
      About dialog. And version 2.0.0 seems consistent with the features
      that were installed. I tried uninstalling and reinstalling but got
      the same results. FYI...

      Thanks,
      Alan
    Your message has been successfully submitted and would be delivered to recipients shortly.