Loading ...
Sorry, an error occurred while loading the content.

Having trouble installing Pocket E Sword

Expand Messages
  • timnkat95
    Hi, I used to have an HP Ipaq 2200 series Pocket PC and had it loaded with Pocket E Sword, and Olive Tree Bible Software. I loved it, and so did my mom, so I
    Message 1 of 8 , Mar 14, 2009
    • 0 Attachment
      Hi, I used to have an HP Ipaq 2200 series Pocket PC and had it loaded with Pocket E Sword, and Olive Tree Bible Software. I loved it, and so did my mom, so I gave it to her. Now I have a Compaq Ipaq Pocket PC 3670 and it installed the Olive Tree Bible Software but will not install Pocket E Sword. It says it has OS 3.0 I have Pocket E Sword in both available downloads on Rick's web site, neither one will work. It's still an Ipaq and I can't figure out why it won't install Pocket E Sword. Any help would be greatly appreciated! Thanks in advance,
      Kathleen
    • jonathon
      ... If that is Windows Mobile OS 3.0.1, Pocket e-Sword won t run on it. If it is Windows Mobile 2003, you ll need an earlier version of Pocket e-Sword.
      Message 2 of 8 , Mar 14, 2009
      • 0 Attachment
        On Sat, Mar 14, 2009 at 22:59, timnkat95 wrote:

        > Now I have a Compaq Ipaq Pocket PC 3670 ... It says it has OS 3.0 I

        If that is Windows Mobile OS 3.0.1, Pocket e-Sword won't run on it.
        If it is Windows Mobile 2003, you'll need an earlier version of Pocket e-Sword.

        jonathon
      • timnkat95
        ... It must be Windows Mobile OS 3.0.1 because I even found Pocket E Sword version 2.6, as well as the current and recent downloads of Pocket E Sword and none
        Message 3 of 8 , Mar 14, 2009
        • 0 Attachment
          --- In pocket_esword@yahoogroups.com, jonathon <jonathon.blake@...> wrote:
          >
          > On Sat, Mar 14, 2009 at 22:59, timnkat95 wrote:
          >
          > > Now I have a Compaq Ipaq Pocket PC 3670 ... It says it has OS 3.0 I
          >
          > If that is Windows Mobile OS 3.0.1, Pocket e-Sword won't run on it.
          > If it is Windows Mobile 2003, you'll need an earlier version of Pocket e-Sword.
          >
          > jonathon
          >
          It must be Windows Mobile OS 3.0.1 because I even found Pocket E Sword version 2.6, as well as the current and recent downloads of Pocket E Sword and none worked. It always said the device was not the right device for this program. Thanks for the help. Guess I'll just use Olive Tree for now and be thankful I have that. God bless.
          Kathleen
        • jonathon
          ... If Olive Tree runs on it, then it probably isn t Windows Mobile OS 3.0.1. Software for that OS had to be custom written for the device, and operating
          Message 4 of 8 , Mar 14, 2009
          • 0 Attachment
            On Sun, Mar 15, 2009 at 00:41, timnkat95 wrote:
            > Now I have a Compaq Ipaq Pocket PC 3670 ... It says it has OS 3.0 I

            > It must be Windows Mobile OS 3.0.1

            If Olive Tree runs on it, then it probably isn't Windows Mobile OS
            3.0.1. Software for that OS had to be custom written for the device,
            and operating systems.(Something I found to my dismay, in looking for
            Bible Study Software for my housemate's PDA. )

            > because I even found Pocket E Sword version 2.6, as well as the current and recent downloads of Pocket E Sword and none worked.

            In digging through the web, it looks like that PDA uses PC 2002.
            3.0.1 is the version update number.

            I've misplaced at least 200 CDs, most of which contain my archives of
            Pocket e-Sword,and e-Sword binaries and resources.

            > It always said the device was not the right device for this program.

            In looking further, it appears that you need the version of Pocket
            e-Sword that runs on PC 2002. I have no idea where to obtain a copy
            of that from. I don't know how compatible current Pocket e-Sword
            resources will be with that version.

            jonathon
          • kathleen maples
            Interesting thing about installing Olive Tree on it, though, the installer says it detects both a Palm OS and Pocket PC, but only the Pocket PC is hooked up.
            Message 5 of 8 , Mar 15, 2009
            • 0 Attachment
              Interesting thing about installing Olive Tree on it, though, the installer says it detects both a Palm OS and Pocket PC, but only the Pocket PC is hooked up. It's a Compaq Ipaq 3670 Pocket PC. I don't know why it says it detects both, for nothing else is hooked up at the time, nor do I have a Palm OS. I've scoured the internet looking for older versions of Pocket E Sword but haven't found one yet. But thanks for your help.
              Kathleen
               
              Thy words were found, and I did eat them; and thy word was unto me the joy and rejoicing of mine heart: for I am called by thy name, O Lord God of Hosts. (Jeremiah 15:16)
               
              BH Clendennen preaching the Gospel 24/7
              http://www.actsamerica.tv/live.html



              From: jonathon <jonathon.blake@...>
              To: pocket_esword@yahoogroups.com
              Sent: Saturday, March 14, 2009 9:11:42 PM
              Subject: Re: [Pocket e-Sword] Re: Having trouble installing Pocket E Sword

              On Sun, Mar 15, 2009 at 00:41, timnkat95 wrote:
              > Now I have a Compaq Ipaq Pocket PC 3670 ... It says it has OS 3.0 I

              > It must be Windows Mobile OS 3.0.1

              If Olive Tree runs on it, then it probably isn't Windows Mobile OS
              3.0.1. Software for that OS had to be custom written for the device,
              and operating systems.(Something I found to my dismay, in looking for
              Bible Study Software for my housemate's PDA. )

              > because I even found Pocket E Sword version 2.6, as well as the current and recent downloads of Pocket E Sword and none worked.

              In digging through the web, it looks like that PDA uses PC 2002.
              3.0.1 is the version update number.

              I've misplaced at least 200 CDs, most of which contain my archives of
              Pocket e-Sword,and e-Sword binaries and resources.

              > It always said the device was not the right device for this program.

              In looking further, it appears that you need the version of Pocket
              e-Sword that runs on PC 2002. I have no idea where to obtain a copy
              of that from. I don't know how compatible current Pocket e-Sword
              resources will be with that version.

              jonathon


            • Peter Vermeulen
              Yup Saw that o my ipaq pocket pc but it only installed the pc version.go figure In Christ Peter From: pocket_esword@yahoogroups.com
              Message 6 of 8 , Mar 17, 2009
              • 0 Attachment

                Yup

                 

                Saw that o my ipaq pocket pc but it only installed the pc version…go figure

                 

                 

                In Christ

                 

                Peter

                 

                From: pocket_esword@yahoogroups.com [mailto:pocket_esword@yahoogroups.com] On Behalf Of kathleen maples
                Sent: Sunday, March 15, 2009 7:02 PM
                To: pocket_esword@yahoogroups.com
                Subject: Re: [Pocket e-Sword] Re: Having trouble installing Pocket E Sword

                 

                Interesting thing about installing Olive Tree on it, though, the installer says it detects both a Palm OS and Pocket PC, but only the Pocket PC is hooked up. It's a Compaq Ipaq 3670 Pocket PC. I don't know why it says it detects both, for nothing else is hooked up at the time, nor do I have a Palm OS. I've scoured the internet looking for older versions of Pocket E Sword but haven't found one yet. But thanks for your help.
                Kathleen

                 

                Thy words were found, and I did eat them; and thy word was unto me the joy and rejoicing of mine heart: for I am called by thy name, O Lord God of Hosts. (Jeremiah 15:16)

                 

                BH Clendennen preaching the Gospel 24/7
                http://www.actsamerica.tv/live.html

                 

                 


                From: jonathon <jonathon.blake@...>
                To: pocket_esword@yahoogroups.com
                Sent: Saturday, March 14, 2009 9:11:42 PM
                Subject: Re: [Pocket e-Sword] Re: Having trouble installing Pocket E Sword

                On Sun, Mar 15, 2009 at 00:41, timnkat95 wrote:
                > Now I have a Compaq Ipaq Pocket PC 3670 ... It says it has OS 3.0 I

                > It must be Windows Mobile OS 3.0.1

                If Olive Tree runs on it, then it probably isn't Windows Mobile OS
                3.0.1. Software for that OS had to be custom written for the device,
                and operating systems.(Something I found to my dismay, in looking for
                Bible Study Software for my housemate's PDA. )

                > because I even found Pocket E Sword version 2.6, as well as the current and recent downloads of Pocket E Sword and none worked.

                In digging through the web, it looks like that PDA uses PC 2002.
                3.0.1 is the version update number.

                I've misplaced at least 200 CDs, most of which contain my archives of
                Pocket e-Sword,and e-Sword binaries and resources.

                > It always said the device was not the right device for this program.

                In looking further, it appears that you need the version of Pocket
                e-Sword that runs on PC 2002. I have no idea where to obtain a copy
                of that from. I don't know how compatible current Pocket e-Sword
                resources will be with that version.

                jonathon

                 



                ____________________________________________________________
                Click here to find the perfect picture with our powerful photo search features.

              • tiredd2001
                Jonathon, Peter If you need a copy, I have PES2002 1.7, 1.9, 2.52, 3.00, and 3.01 and I could email one to whomever needs it. Harry Fuller
                Message 7 of 8 , Aug 16, 2009
                • 0 Attachment
                  Jonathon, Peter
                  If you need a copy, I have PES2002 1.7, 1.9, 2.52, 3.00, and 3.01 and I could email one to whomever needs it.

                  Harry Fuller

                  --- In pocket_esword@yahoogroups.com, "Peter Vermeulen" <petervermeulen@...> wrote:
                  >
                  > Yup
                  >
                  >
                  >
                  > Saw that o my ipaq pocket pc but it only installed the pc version.go figure
                  >
                  >
                  >
                  >
                  >
                  > In Christ
                  >
                  >
                  >
                  > Peter
                  >
                  >
                  >
                  > From: pocket_esword@yahoogroups.com [mailto:pocket_esword@yahoogroups.com]
                  > On Behalf Of kathleen maples
                  > Sent: Sunday, March 15, 2009 7:02 PM
                  > To: pocket_esword@yahoogroups.com
                  > Subject: Re: [Pocket e-Sword] Re: Having trouble installing Pocket E Sword
                  >
                  >
                  >
                  > Interesting thing about installing Olive Tree on it, though, the installer
                  > says it detects both a Palm OS and Pocket PC, but only the Pocket PC is
                  > hooked up. It's a Compaq Ipaq 3670 Pocket PC. I don't know why it says it
                  > detects both, for nothing else is hooked up at the time, nor do I have a
                  > Palm OS. I've scoured the internet looking for older versions of Pocket E
                  > Sword but haven't found one yet. But thanks for your help.
                  > Kathleen
                  >
                  >
                  >
                  > Thy words were found, and I did eat them; and thy word was unto me the joy
                  > and rejoicing of mine heart: for I am called by thy name, O Lord God of
                  > Hosts. (Jeremiah 15:16)
                  >
                  >
                  >
                  > my website: http://timnkat1.tripod.com <http://timnkat1.tripod.com/>
                  >
                  > BH Clendennen preaching the Gospel 24/7
                  > http://www.actsamerica.tv/live.html
                  >
                  >
                  >
                  >
                  >
                  > _____
                  >
                  > From: jonathon <jonathon.blake@...>
                  > To: pocket_esword@yahoogroups.com
                  > Sent: Saturday, March 14, 2009 9:11:42 PM
                  > Subject: Re: [Pocket e-Sword] Re: Having trouble installing Pocket E Sword
                  >
                  > On Sun, Mar 15, 2009 at 00:41, timnkat95 wrote:
                  > > Now I have a Compaq Ipaq Pocket PC 3670 ... It says it has OS 3.0 I
                  >
                  > > It must be Windows Mobile OS 3.0.1
                  >
                  > If Olive Tree runs on it, then it probably isn't Windows Mobile OS
                  > 3.0.1. Software for that OS had to be custom written for the device,
                  > and operating systems.(Something I found to my dismay, in looking for
                  > Bible Study Software for my housemate's PDA. )
                  >
                  > > because I even found Pocket E Sword version 2.6, as well as the current
                  > and recent downloads of Pocket E Sword and none worked.
                  >
                  > In digging through the web, it looks like that PDA uses PC 2002.
                  > 3.0.1 is the version update number.
                  >
                  > I've misplaced at least 200 CDs, most of which contain my archives of
                  > Pocket e-Sword,and e-Sword binaries and resources.
                  >
                  > > It always said the device was not the right device for this program.
                  >
                  > In looking further, it appears that you need the version of Pocket
                  > e-Sword that runs on PC 2002. I have no idea where to obtain a copy
                  > of that from. I don't know how compatible current Pocket e-Sword
                  > resources will be with that version.
                  >
                  > jonathon
                  >
                  >
                  >
                  >
                  >
                  > ____________________________________________________________
                  > Click here to find the perfect picture with our powerful photo search features.
                  > http://thirdpartyoffers.netzero.net/TGL2241/fc/BLSrjpYR2bpFKoZzD51dWTXRHrEf8yoqcs9O5ch5xOMg47tunYRBV1IX7Ze/
                  >
                • myrrh-info@houseofmyrrh.com
                  First, Olive Tree is not pocket e-Sword... :) Secondly. the Pocket e-Sword installer expects MS ActiveSync to be up and connected. Then the Pocket e-Sword
                  Message 8 of 8 , Aug 17, 2009
                  • 0 Attachment
                    First, Olive Tree is not pocket e-Sword... :)

                    Secondly. the Pocket e-Sword installer expects MS ActiveSync to be up
                    and connected. Then the Pocket e-Sword installer is run on your desktop
                    which then transfer and installs it on your Arm Processor Pocket
                    PC/Windows Mobile device.

                    Third, your Mobile dvice **MUST** have a Touch Screen...

                    Regards,

                    Mike Sr.

                    BTW The Olive Tree Install works the same way.

                    I had both on my Dell Axim x51 before I got my Netbook. And, my Dell is
                    now a Media Player Only. :)
                  Your message has been successfully submitted and would be delivered to recipients shortly.