Loading ...
Sorry, an error occurred while loading the content.
 

Re: [ploticus] Hey I created a binary for ploticus on Mac OS 10.4.11

Expand Messages
  • Stephen C. Grubb
    Hi, yes please send me the binary, I d like to post it. Please send it directly to me at stevegrubb@gmail.com Can you include some additional info? Is your
    Message 1 of 3 , Feb 11, 2008
      Hi, yes please send me the binary, I'd like to post it. Please send it
      directly to me at stevegrubb@...

      Can you include some additional info? Is your binary Intel and/or PPC?
      Can you also give your full name so I can cite you on the download page.

      Thanks,

      Steve


      On Thu, 7 Feb 2008, bobalicious50 wrote:

      > I'm interested in submitting it because it was kind of a pain to get
      > all the libs. The only thing its missing is X11 support because my
      > stupid Super Drive is b0rk3d and I can't install the Mac OSX dev
      > tools. There's probably a way around this, but I'm over it at this point.
      >
      > How do I go about submitting the binary? Do you even want it? Here
      > is some output from pl:
      >
      > ~/downloads/pl240src/src bob$ ./pl
      > usage: pl scriptfile [options] ...or... pl -prefab prefabname [options]
      > ploticus 2.40-Jan'08 (unix). This build can produce: PS EPS SVG SVGZ
      > PNG JPEG WBMP FreeType2
      > Copyright 1998-2008 Steve Grubb, http://ploticus.sourceforge.net
      >
      > Regards,
      > Bob
      >
      >


      Stephen C. Grubb scg@... x-6633
      Scientific Software Engineer, The Jackson Laboratory
      600 Main Street Bar Harbor, Maine 04609 USA
    • Konrad
      Hello, ... If you have all the appropriate libraries still collected somewhere, I d appreciate a shout -- I could then compile it again with X11 included and
      Message 2 of 3 , Feb 14, 2008
        Hello,

        > I'm interested in submitting it because it was kind of a pain to get
        > all the libs. The only thing its missing is X11 support because my
        > stupid Super Drive is b0rk3d and I can't install the Mac OSX dev
        > tools. There's probably a way around this, but I'm over it at this point.

        If you have all the appropriate libraries still collected somewhere, I'd appreciate a shout -- I
        could then compile it again with X11 included and would also offer that for public downlaod.

        Konrad
      Your message has been successfully submitted and would be delivered to recipients shortly.