Loading ...
Sorry, an error occurred while loading the content.

error executable not found

Expand Messages
  • dvmorris
    I am trying to run EasyTimeline in an install of the latest version of media wiki, and I get this error: Timeline error: Executable not found. Command line
    Message 1 of 1 , Oct 5, 2006
    • 0 Attachment
      I am trying to run EasyTimeline in an install of the latest version of media
      wiki, and I get this error:

      Timeline error: Executable not found. Command line was:
      '/usr/local/bin/perl'
      '/home/zippyzes/public_html/dave/wiki/extensions/timeline/EasyTimeline.pl'
      -i
      '/home/zippyzes/public_html/dave/wiki/images/timeline/ebb6bbb12161610d5ad1e5bff46c5b4c'
      -m -P
      '/home/zippyzes/public_html/dave/ploticus/bin/pl' -T
      '/home/zippyzes/public_html/dave/wiki/images/tmp' -A
      '/wiki/index.php?title=$1'

      I have followed the easytimeline installation instructions from mediawiki,
      here:

      http://meta.wikimedia.org/wiki/Help:EasyTimeline_activation

      and I don't know where I messed up. If anyone has any insights, I would
      greatly appreciate it. Thanks,

      dave
      --
      View this message in context: http://www.nabble.com/error-executable-not-found-tf2390292.html#a6663698
      Sent from the Ploticus mailing list archive at Nabble.com.
    Your message has been successfully submitted and would be delivered to recipients shortly.