Loading ...
Sorry, an error occurred while loading the content.

Annote arrow colors

Expand Messages
  • Tim_Lunny
    I am unable to change the color of my arrows. I even copied an example off the ploticus homepage and ran it and arrows that were shown in color on the site
    Message 1 of 3 , Jan 26, 2005
    • 0 Attachment
      I am unable to change the color of my arrows. I even copied an
      example off the ploticus homepage and ran it and arrows that were
      shown in color on the site were black in my environment. I tried png
      and svg output.

      Anyone else come across this, or was there a problem with my build I
      didn't notice?

      I built version 2.30 and am running it on RedHat 7.3

      Thanks-
      Tim
    • Rob Partington
      ... I have. Works fine in 2.20, seems to be a bug in 2.30 but I ve been too busy to track it down myself any further than finding that it gets the colour
      Message 2 of 3 , Jan 26, 2005
      • 0 Attachment
        > I am unable to change the color of my arrows. I even copied an
        > example off the ploticus homepage and ran it and arrows that were
        > shown in color on the site were black in my environment. I tried png
        > and svg output.
        >
        > Anyone else come across this, or was there a problem with my build I
        > didn't notice?

        I have. Works fine in 2.20, seems to be a bug in 2.30 but I've been
        too busy to track it down myself any further than finding that it gets
        the colour right when it parsing the block but then somehow losing it
        when it comes to actually drawing the arrows (which end up in one of
        the previous colours -- normally black).
      • Stephen C. Grubb
        Hi, this is likely a side effect of an optimization that was put in 2.30 to eliminate cases where pl did a color change but then never drew anything. Since
        Message 3 of 3 , Jan 27, 2005
        • 0 Attachment
          Hi, this is likely a side effect of an optimization that was put in 2.30
          to eliminate cases where pl did a color change but then never drew
          anything. Since then there have been a few glitches that have surfaced..
          this arrow thing is probably one of them.. will try to fix this for the
          next release which I expect to have ready in a week or two..

          Steve

          On Thu, 27 Jan 2005, Tim_Lunny wrote:

          >
          >
          > I am unable to change the color of my arrows. I even copied an
          > example off the ploticus homepage and ran it and arrows that were
          > shown in color on the site were black in my environment. I tried png
          > and svg output.
          >
          > Anyone else come across this, or was there a problem with my build I
          > didn't notice?
          >
          > I built version 2.30 and am running it on RedHat 7.3
          >
          > Thanks-
          > Tim
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >


          Stephen C. Grubb scg@...
          Scientific Software Engineer, The Jackson Laboratory
          600 Main Street Bar Harbor, Maine 04609 USA
        Your message has been successfully submitted and would be delivered to recipients shortly.