Loading ...
Sorry, an error occurred while loading the content.

SVG images

Expand Messages
  • Taylor
    Playing around some more with ploticus. I verified my browser can display svg graphics, so I created an svg file through ploticus with pl -svg plotsvg.pl -o
    Message 1 of 3 , Sep 28, 2004
    • 0 Attachment
      Playing around some more with ploticus. I verified my browser can
      display svg graphics, so I created an svg file through ploticus with
      pl -svg plotsvg.pl -o test.svg

      And when I try to view it in my browser, I just get a bunch of XML
      text displayed. Anyone have any idea why this is?

      Thanks,
      Taylor
    • Stephen C. Grubb
      Taylor, this can occur when your web server isn t configured to send the correct mime time for svg... see the ploticus svg docs, troubleshooting section. Steve
      Message 2 of 3 , Oct 4, 2004
      • 0 Attachment
        Taylor,

        this can occur when your web server isn't configured to send the correct
        mime time for svg... see the ploticus svg docs, troubleshooting section.

        Steve

        On Tue, 28 Sep 2004, Taylor wrote:

        > Playing around some more with ploticus. I verified my browser can
        > display svg graphics, so I created an svg file through ploticus with
        > pl -svg plotsvg.pl -o test.svg
        >
        > And when I try to view it in my browser, I just get a bunch of XML
        > text displayed. Anyone have any idea why this is?
        >
        > Thanks,
        > Taylor
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >


        Stephen C. Grubb scg@...
        Scientific Software Engineer, The Jackson Laboratory
        600 Main Street Bar Harbor, Maine 04609 USA
      • Robert Chin
        What browser is this ? version ?
        Message 3 of 3 , Oct 4, 2004
        • 0 Attachment
           
          What browser is this ? version ?


          >
          Playing around some more with ploticus.  I verified my browser can
          >
          display svg graphics, so I created an svg file through ploticus with
          > pl
          -svg plotsvg.pl -o test.svg
          >
          > And when I try to view it in my
          browser, I just get a bunch of XML
          > text displayed.  Anyone have any
          idea why this is?
          >
          > Thanks,
          > Taylor

        Your message has been successfully submitted and would be delivered to recipients shortly.