Loading ...
Sorry, an error occurred while loading the content.

2305Re: [ploticus] use chron prefab for time-based data

Expand Messages
  • Romina Natalia Tulisi
    Mar 22 5:50 PM
    • 0 Attachment
      Hi Steve!

      Thanks for your reply! 

      I've tried my line with xyears=yes and yes.. it did work, so I'm going to use this! thanks!

      Romina

      On Fri, Mar 18, 2011 at 12:10 PM, Steve Grubb <stevegrubb@...> wrote:


      Hello Romina, sorry for delay in continuing w/ this.

      1) try xyears=yes  ... xyears is the former attribute name ... there seems to be a glitch with the new name but today I ran your command on your data and xyears=yes worked.

      2) once again the documentation for some reason was incorrect.... error bars have never apparently been implemented for the chron prefab.  I will see if I can add it and send you a new prefab file w/ instructions.

      Thanks for your patience,

      Steve



      On Fri, Feb 11, 2011 at 3:26 PM, Romina Natalia Tulisi <rtulisi@...> wrote:
       

      Hi  Steve,


      I saw that you've answer my third question regarding the pointsym parameter. Would you be able to answer the second and first question I've mentioned in this email below?

      Thanks,
      Romina

      On Tue, Feb 8, 2011 at 4:19 PM, Romina Natalia Tulisi <rtulisi@...> wrote:
      [Attachment(s) from Romina Natalia Tulisi included below]

      Hi Steve!

      Thanks very much for replying and for your explanation! As you've suggested I have been playing around with the chron prefab and managed to get the following image (attached).

      However, I still have some issues and hopefully you can help me out:

      1) I'm trying to set autoyears=yes (so I can mark the years when it changes), but it doesn't show up.

      2) I absolutely need to show error bars (this is one of the main reasons why I've decided for ploticus). I've tried using some random numbers (perhaps that's the mistake), but I can't get them to show inspite the chron prefab documentation mention the err's parameters as being available.

      3) I've also need to use the "pointsym" param that is available in the lines prefab and I saw that you once mentioned that you were going to add support for it in the chron prefab  but I think it's not available. Is there a workaround?

      Again, this is my last command line sentence:

      pl -prefab chron data=e.plo x=1 y=2 y2=3 err=4 datefmt=yyyy-mm-dd
                         xnearest=day xstubdet=size=4 unittype=datetime xinc="21 day"
                          xgrid=yes ygrid=yes mode=line autoyears=years
                          legendfmt=across legtextdet="size=5"
                          title="Tasa de concepción del tambo XX vs valores poblacionales"
                          name="Tambo-XX" name2="Valores-poblacionales"
                          xlbl=Periodos
                          -gif -o e.gif -debug

      Attached is the gif file I'm getting.

      Also attached is the data file (e.plo).

      Thanks so much in advanced!

      Romina







      --
      ~~~~~~~~~~~~~~~~~~~~~~~~~
      We sighed and fainted on the sofa - Jane Austen "Love & Friendship"
      ~~~~~~~~~~~~~~~~~~~~~~~~~
    • Show all 9 messages in this topic