Loading ...
Sorry, an error occurred while loading the content.
 

SECURITY ALERT: webservices in playSMS 0.9.7 and 0.9.7.1

Expand Messages
  • Anton Raharja
    Hi, If you are using playSMS 0.9.7 or 0.9.7.1 please update your inc/webservices.php with this one:
    Message 1 of 1 , Nov 22, 2012
      Hi,

      If you are using playSMS 0.9.7 or 0.9.7.1 please update your
      inc/webservices.php with this one:
      https://raw.github.com/antonraharja/playSMS/master/web/inc/app/webservices.php

      Or if you are not using webservices, please remove inc/webservices.php
      from your playSMS installation.

      A user in http://app.playsms.org has found a way to send SMS using other
      user's username.

      I believe playSMS 0.9.6 and below are not affected by this bug.

      Thanks,
      anton
    Your message has been successfully submitted and would be delivered to recipients shortly.