Loading ...
Sorry, an error occurred while loading the content.

Re: [phpXperts] File upload problem

Expand Messages
  • Safique Ahmed Faruque
    Dear Ashraf, You have to alter the following values, please check both. upload_max_filesize = 7M post_max_size = 7M Best regards, Safique Ahmed Faruque
    Message 1 of 10 , Apr 6 10:02 PM
    • 0 Attachment
      Dear Ashraf,

      You have to alter the following values, please check both.
      upload_max_filesize = 7M
      post_max_size = 7M

      Best regards,
      Safique Ahmed Faruque
      Software Engineer
      Codemate Ltd.


      From: Ashraf Jahan <adil_177@...>
      To: phpxperts <phpexperts@yahoogroups.com>
      Sent: Mon, April 4, 2011 10:13:35 PM
      Subject: [phpXperts] File upload problem

       

      Dear Expert,

      I want to upload a file size which is greater than 2 MB.The default file size of php is 2MB.
      So,i have used the following coding,

      ini_set
      ('upload_max_filesize','7M');
      or
      ini_set('upload_max_filesize','7000');


      But still i did not able to upload a file size which is greater than 2mb.When i change the settings of ini.php file max_upload_filesize to 7MB then its fine.But i do not want to change the settings in php.ini file.I want to change the setting to my application only.Is there any steps to change this settings ?


      Thanks,

      Md. Ashraf Jahan (Adil)
      +88-01819871783

    • Anjan Bhowmik
      In addition to that you should set the memory limit to a higher value. memory_limit = 8M, in case your max file size is 7M Just to be safe :) On Thu, Apr 7,
      Message 2 of 10 , Apr 6 10:44 PM
      • 0 Attachment
        In addition to that you should set the memory limit to a higher value.

        memory_limit = 8M, in case your max file size is 7M

        Just to be safe :)

        On Thu, Apr 7, 2011 at 11:02 AM, Safique Ahmed Faruque <provat34@...> wrote:
         

        Dear Ashraf,

        You have to alter the following values, please check both.
        upload_max_filesize = 7M
        post_max_size = 7M

        Best regards,
        Safique Ahmed Faruque
        Software Engineer
        Codemate Ltd.


        From: Ashraf Jahan <adil_177@...>
        To: phpxperts <phpexperts@yahoogroups.com>
        Sent: Mon, April 4, 2011 10:13:35 PM
        Subject: [phpXperts] File upload problem

         

        Dear Expert,

        I want to upload a file size which is greater than 2 MB.The default file size of php is 2MB.
        So,i have used the following coding,

        ini_set
        ('upload_max_filesize','7M');
        or
        ini_set('upload_max_filesize','7000');


        But still i did not able to upload a file size which is greater than 2mb.When i change the settings of ini.php file max_upload_filesize to 7MB then its fine.But i do not want to change the settings in php.ini file.I want to change the setting to my application only.Is there any steps to change this settings ?


        Thanks,

        Md. Ashraf Jahan (Adil)
        +88-01819871783




        --
        Anjan Bhowmik
        Freelance Software & Web Developer
        M : +880 - 1670 - 556419
        E : anjan011@...info@...
        Site: http://www.onlyfreelancer.com/ - Only for Freelancer's!

      Your message has been successfully submitted and would be delivered to recipients shortly.