Loading ...
Sorry, an error occurred while loading the content.

Problem compiling PHP 5.1.6 with oci, pdo-oci support on Mac OS X

Expand Messages
  • Anestis Pavlidis
    Prospatho na kano compile thn PHP se mac osx: ./configure --with-oci8=instantclient,/usr/local/oracle/instantclient10_1
    Message 1 of 1 , Sep 17, 2006
    • 0 Attachment
      Prospatho na kano compile thn PHP se mac osx:

      ./configure
      --with-oci8=instantclient,/usr/local/oracle/instantclient10_1
      --with-pdo-oci=instantclient,/usr/local/oracle/instantclient10_1,10.1.0.3

      kai pairno to eksis minima:

      configure: error: I'm too dumb to figure out where the
      libraries are in your instant client install.

      kamia idea?

      efxaristo,
      anestis



      ___________________________________________________________
      Try the all-new Yahoo! Mail. "The New Version is radically easier to use" – The Wall Street Journal
      http://uk.docs.yahoo.com/nowyoucan.html
    Your message has been successfully submitted and would be delivered to recipients shortly.