Loading ...
Sorry, an error occurred while loading the content.
 

RE: Signal Strength Problem

Expand Messages
  • alex.c.lawler@btinternet.com
    Or at least I think it is. I ve noticed that for the first time today when tuned to strong locals I have to use the 30db attenuator in order to hear clear
    Message 1 of 5 , Sep 1, 2013
      Or at least I think it is. I've noticed that for the first time today when tuned to strong locals I have to use the 30db attenuator in order to hear clear audio. Without it the signal meter maxes up fully into the red and the sound distorts to almost unlistenable. I also have to have the volume down at the bottom to hear anything. This has never happened before, could somebody please advise me on the possible issue. Thanks.
    • alex.c.lawler@btinternet.com
      There has also appeared a lot of overload below 100khz which wasn t there before. Its as if noise levels and signal strengths have tripled overnight causing
      Message 2 of 5 , Sep 1, 2013
        There has also appeared a lot of overload below 100khz which wasn't there before. Its as if noise levels and signal strengths have tripled overnight causing distortion.
        --- In perseus_SDR@yahoogroups.com, "alex.c.lawler@..." <alex.c.lawler@...> wrote:
        >
        > Or at least I think it is. I've noticed that for the first time today when tuned to strong locals I have to use the 30db attenuator in order to hear clear audio. Without it the signal meter maxes up fully into the red and the sound distorts to almost unlistenable. I also have to have the volume down at the bottom to hear anything. This has never happened before, could somebody please advise me on the possible issue. Thanks.
        >
      • Don Moman VE6JY
        AGC turned off?? On Sun, Sep 1, 2013 at 4:12 PM, alex.c.lawler@btinternet.com
        Message 3 of 5 , Sep 1, 2013
          AGC turned off??


          On Sun, Sep 1, 2013 at 4:12 PM, alex.c.lawler@... <alex.c.lawler@...> wrote:
           

          Or at least I think it is. I've noticed that for the first time today when tuned to strong locals I have to use the 30db attenuator in order to hear clear audio. Without it the signal meter maxes up fully into the red and the sound distorts to almost unlistenable. I also have to have the volume down at the bottom to hear anything. This has never happened before, could somebody please advise me on the possible issue. Thanks.


        • Walter Salmaniw
          Alex, did you accidentally turn off AGC?....Walt
          Message 4 of 5 , Sep 1, 2013
            Alex, did you accidentally turn off AGC?....Walt

            On Sunday, September 1, 2013, alex.c.lawler@... wrote:
            Or at least I think it is. I've noticed that for the first time today when tuned to strong locals I have to use the 30db attenuator in order to hear clear audio. Without it the signal meter maxes up fully into the red and the sound distorts to almost unlistenable. I also have to have the volume down at the bottom to hear anything. This has never happened before, could somebody please advise me on the possible issue. Thanks.



            ------------------------------------

            Yahoo! Groups Links

            <*> To visit your group on the web, go to:
                http://groups.yahoo.com/group/perseus_SDR/

            <*> Your email settings:
                Individual Email | Traditional

            <*> To change settings online go to:
                http://groups.yahoo.com/group/perseus_SDR/join
                (Yahoo! ID required)

            <*> To change settings via email:
                perseus_SDR-digest@yahoogroups.com
                perseus_SDR-fullfeatured@yahoogroups.com

            <*> To unsubscribe from this group, send an email to:
                perseus_SDR-unsubscribe@yahoogroups.com

            <*> Your use of Yahoo! Groups is subject to:
                http://docs.yahoo.com/info/terms/

          • alex.c.lawler@btinternet.com
            Yes I did. I ve turned it back on to medium and everything is fine. I wish I spent longer troubleshooting before posting. Very embarrassing but thanks for for
            Message 5 of 5 , Sep 1, 2013
              Yes I did. I've turned it back on to medium and everything is fine. I wish I spent longer troubleshooting before posting. Very embarrassing but thanks for for your reply, I was troubleshooting all the unlikely stuff rather than the obvious.
              --- In perseus_SDR@yahoogroups.com, Walter Salmaniw <canswl@...> wrote:
              >
              > Alex, did you accidentally turn off AGC?....Walt
              >
              > On Sunday, September 1, 2013, alex.c.lawler@... wrote:
              >
              > > Or at least I think it is. I've noticed that for the first time today when
              > > tuned to strong locals I have to use the 30db attenuator in order to hear
              > > clear audio. Without it the signal meter maxes up fully into the red and
              > > the sound distorts to almost unlistenable. I also have to have the volume
              > > down at the bottom to hear anything. This has never happened before, could
              > > somebody please advise me on the possible issue. Thanks.
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.