Loading ...
Sorry, an error occurred while loading the content.

Re: [perseus_SDR] Trying to get the Pereus Client/ server running

Expand Messages
  • Don
    After you klick the NET button did the ADDR button light up ? If so klick that and you should be set. Don KPC6NDB Upland, CA 34.10 -117.63 1250ft R-75 w/250Hz
    Message 1 of 3 , Aug 18, 2013
    • 0 Attachment
      After you klick the NET button did the ADDR button "light up"? If so
      klick that and you should be set.

      Don KPC6NDB
      Upland, CA
      34.10 -117.63 1250ft
      R-75 w/250Hz 2x R-71A w/250Hz R-70
      Perseus SDR-IQ FUNcube Dongle Pro+
      FRG-100B DX-1000 SR-AF & LPF
      DSP599zx MFJ-784B HD-1418 AF-1
      MSB-1 PA0RDT Mini-Whip x2 @ 20ft
      RYO Active Antenna @ 20ft
      LFL1010 ALA100L x2

      On 18-Aug-13 03:48, mikerohde61 wrote:
      > I upgraded to Win 7 from XP some months ago. Now I want to get the client/ server software running as I had under XP.
      >
      > So I have configured the Pereus server settings. When I execute the server the window comes up and says "server started" with a time and date stamp.
      >
      > However if I close it and then start the Radio software and then click on the Net button the "Network messages" window comes up (no information in the window). But that is it. It just sits there and does nothing.
      >
      > For some reason I seem to remember that last time I set it up I used goggle DNS although I do not remember why or how. It is hell getting old.
      >
      > Any thoughts would be appreciated.
      >
      > Mike
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.