Loading ...
Sorry, an error occurred while loading the content.

Re: v4.0c and VSP or VSPE issues

Expand Messages
  • doug12455
    Peter, thank you Brian
    Message 1 of 3 , Jun 23, 2013
    • 0 Attachment
      Peter, thank you

      Brian

      --- In perseus_SDR@yahoogroups.com, "Peter" <auroraradio@...> wrote:
      >
      > Hello
      > Nothing is wrong with the VCom or VSP VSPE. Read message 19451 at http://groups.yahoo.com/group/perseus_SDR/message/19451 there is a workaround. But BOBMeter and BOBCat software need to be updated urgently
      > as I pointed out at the beginning of December 2012
      >
      > 73
      > Peter
      >
      > --- In perseus_SDR@yahoogroups.com, "doug12455" <doug124@> wrote:
      > >
      > > Something isn't right here. With v4.0b it works fine. COM10 to COM11. With v4.0c, Perseus GUI shows VCom on, but the BOBMeter does not see the Perseus (gives a message to turn on Perseus). Anyone run into this issue? I saw an earlier post in Oct 2012 about this, but not much help there. Thanks for any assistance.
      > >
      > > Brian - W8GTX
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.