Loading ...
Sorry, an error occurred while loading the content.
 

Re: Perseus & Tmate 2 ?

Expand Messages
  • simonbrown42
    Ah, Yes - I added native support :) Simon GD4etc. etc.
    Message 1 of 5 , Jun 18 12:40 PM
      Ah,

      Yes - I added native support :)

      Simon GD4etc. etc.

      --- In perseus_SDR@yahoogroups.com, pd0psb@... wrote:
      >
      > I know! :-)
      >
      > But the Tmate2 utility wants to talk to the Perseus.exe via the same virtual COM configuration which I have used for years with the Tmate 1. (There is no integrated support)
      >
      > Somehow this virtual COM configuration doesn't work with the Tmate2 intermediate utility.
      >
      > SDR-Radio V2 and Elad FDM-SW1 work plug&play.
      > (they don't need com0com)
      >
      > 73!
      > Paul
      > PD0PSB
      >
      >
      > --- In perseus_SDR@yahoogroups.com, "simonbrown42" <simon@> wrote:
      > >
      > > Paul,
      > >
      > > Tmate 2 is a different interface.
      > >
      > > Simon
      > >
      > > --- In perseus_SDR@yahoogroups.com, pd0psb@ wrote:
      > > >
      > > > The tmate1 worked until the moment I sold it to buy the Tmate2 ;-)
      > > >
      > > > Other applications (f.i.AFC) still talk to my Perseus over com0com just like before.
      > > >
      > > > I make sure no other applications are using the COM ports when I want to use the Tmate2.
      > > >
      > > > 73
      > > > Paul
      > > > PD0PSB
      > > >
      > > >
      > > >
      > > > --- In perseus_SDR@yahoogroups.com, "Jim" <jbollit@> wrote:
      > > > >
      > > > > Does the TMate 1 still work with your computer?
      > > > >
      > > > > Jim
      > > > >
      > > > >
      > > > > ----- Original Message -----
      > > > > From: pd0psb@
      > > > > To: perseus_SDR@yahoogroups.com
      > > > > Sent: Tuesday, June 18, 2013 11:12 AM
      > > > > Subject: [perseus_SDR] Perseus & Tmate 2 ?
      > > > >
      > > > >
      > > > >
      > > > > Hi,
      > > > >
      > > > > I have used Tmate1 for some years with Perseus with much pleasure.
      > > > > Recently I upgraded to Tmate2 but can not get it to work.
      > > > >
      > > > > I use the same COM port configuration as Tmate1 via Com0com.
      > > > > (a virtual port pair on COM10&COM11)
      > > > > This gives a communications error which I can not solve.
      > > > > Ports are *not* in use by any other application.
      > > > >
      > > > > Tmate1 in the exact same setup has always worked flawlessly.
      > > > >
      > > > > Any advice much appreciated.
      > > > > (Win7/64-Perseus4c-Com0com)
      > > > >
      > > > > 73
      > > > > Paul
      > > > > PD0PSB
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.