Loading ...
Sorry, an error occurred while loading the content.
 

Re: [perseus_SDR] Perseus won't run.

Expand Messages
  • Don
    Hi All, Well, I don t give up easy. Turns out the problem was the eibi.txt file! I found that copying everything from a copy of the CD on the HD Perseus ran
    Message 1 of 8 , Jan 1, 2013
      Hi All,

      Well, I don't give up easy. Turns out the problem was the eibi.txt file!
      I found that copying everything from a copy of the CD on the HD Perseus
      ran OK. So I just started replacing every file one by one.

      I remembered afterward that this problem started after I updated the
      eibi and HFCC files. I re-downloaded the new eibi.txt file again and all
      is well. Too bad there is not something in the software to let you know
      there is a glitch.



      Don KPC6NDB
      Upland, CA
      34.10 -117.63 1250ft
      R-75 w/250Hz 2x R-71A w/250Hz R-70
      Perseus SDR-IQ SR-AF & LPF DSP599zx
      MFJ-784B HD-1418 AF-1 MSB-1
      PA0RDT Mini-Whip x2 @ 20ft
      RYO Active Antenna @ 20ft
      LFL1010 ALA100L x2

      On 31-Dec-12 11:20, Don wrote:
      > Hi All,
      >
      > I've had my Perseus for about three weeks now. It ran fine for a week on
      > a Vista 64 bit. Then I moved it to a windoz 7 LT where the Perseus ran
      > fine from about two weeks. Yesterday I unplugged the USB cable to use
      > the port for a few minutes. I plugged the Perseus USB cable back in and
      > tried to start the program. The little circle runs around for a few
      > seconds then stops. The LED's on the Perseus show that it knows it is
      > connected to a computer. Anyway, I tried deleting and reinstalling the
      > software but I didn't clear the registry. Still won't run.
      >
      > Finally I tried the Compatibility Troubleshooter. It was able to start
      > Perseus but it still won't run when clicking on the desktop icon like it
      > used to. also all data in the B1-B6 memories are lost as well as the
      > HFCC and Eibi (which I updated) don't come up anymore.
      >
      > I also plugged the Perseus back into the first PC I ran it on and it
      > won't start there either now. windoz Vista sez DEP is stopping it . So I
      > set DEP to off for Perseus. Still won't run. No Compatibility
      > Troubleshooter on Vista that I can find.
      >
      > As an aside I can't get Perseus to respond on the 'net. Looks like
      > others have the same problem - connects and all that but just sits there
      > like it is in "Pause".. I have opened up both ports in the firewall.
      >
      > Any thoughts?
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.