Loading ...
Sorry, an error occurred while loading the content.

Re: (Almost) new server :-)

Expand Messages
  • pj62ks
    Hello Jörg Just tested a few minutes ago to several different frequencys. And the audio is just working good with no problems at all. Regards Peter
    Message 1 of 10 , Jun 3, 2011
    • 0 Attachment
      Hello Jörg
      Just tested a few minutes ago to several different frequencys. And the audio is just working good with no problems at all.

      Regards Peter
    • Dominique Kremp
      Hi Peter, Everything (signal strength & audio) is now fine. Mach weiter so ! Dominique Normandy, France De : perseus_SDR@yahoogroups.com
      Message 2 of 10 , Jun 3, 2011
      • 0 Attachment

        Hi Peter,

        Everything (signal strength & audio) is now fine.

        Mach'  weiter so !

         

        Dominique

        Normandy, France

         

        De : perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] De la part de "Jörg Hochheimer, DL6ZBN"
        Envoyé : samedi 4 juin 2011 01:12
        À : perseus_SDR@yahoogroups.com
        Objet : Re: [perseus_SDR] (Almost) new server :-)

         



        Hi Dominique & Jerry,

        thank you very much for your replies. Glad to hear it works.

        As for the audio... I was kinda bold and tried the LAN setting instead of the ADSL. I saw that most of the connections were around 100-150 kbps, which was much less than my nominal almost 700 with the DSL 6000 I am using. So I thought I'd give it a try... but maybe that's the reason of all this. I switched back to ADSL now. So please be so kind and check it again. I haven't changed anything else as for now.

        73s de Jörg, DL6ZBN

        Am 03.06.2011 22:04, schrieb Dominique Kremp:

         

        Hi Jörg,
        I managed to connect to your Perseus without any problem.
        Signals strength seems to be OK but there is something wrong with the audio.

        Nothing correct but "gurgling" !
        Hope it helps

        Dominique
        Normandy, France

        -----Message d'origine-----
        De : perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] De la
        part de "Jörg Hochheimer, DL6ZBN"
        Envoyé : vendredi 3 juin 2011 21:06
        À : Perseus_SDR
        Objet : [perseus_SDR] (Almost) new server :-)

        Hi every1,

        after quite a long time of absence I am now trying to free some time for
        our wonderful hobby again. Some days ago I installed the Perseus server
        software and tried to make it work. I was only able to connect myself to
        it via the loopback address and not the WAN IP address, but I had that
        issue with other server software before. I myself was able to connect
        and use to other servers, and I saw that people connected mine. So I
        suppose I opened the correct ports here :-)

        Would any of you who connected me so far give me a quick report on how
        it worked? I hope you received a data stream and not only a silent
        connection...

        Best regards,
        Jörg, DL6ZBN

        ------------------------------------

        Yahoo! Groups Links




      • Dominique Kremp
        Oooooops ! Sorry, I didn t mean Peter but Jörg ! Just a bit late, it s obviously time to go to bed … Dominique De : perseus_SDR@yahoogroups.com
        Message 3 of 10 , Jun 3, 2011
        • 0 Attachment

          Oooooops !

          Sorry, I didn't mean "Peter" but "Jörg" !

          Just a bit late, it's obviously time to go to bed …

           

          Dominique

           

          De : perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] De la part de "Jörg Hochheimer, DL6ZBN"
          Envoyé : samedi 4 juin 2011 01:12
          À : perseus_SDR@yahoogroups.com
          Objet : Re: [perseus_SDR] (Almost) new server :-)

           



          Hi Dominique & Jerry,

          thank you very much for your replies. Glad to hear it works.

          As for the audio... I was kinda bold and tried the LAN setting instead of the ADSL. I saw that most of the connections were around 100-150 kbps, which was much less than my nominal almost 700 with the DSL 6000 I am using. So I thought I'd give it a try... but maybe that's the reason of all this. I switched back to ADSL now. So please be so kind and check it again. I haven't changed anything else as for now.

          73s de Jörg, DL6ZBN

          Am 03.06.2011 22:04, schrieb Dominique Kremp:

           

          Hi Jörg,
          I managed to connect to your Perseus without any problem.
          Signals strength seems to be OK but there is something wrong with the audio.

          Nothing correct but "gurgling" !
          Hope it helps

          Dominique
          Normandy, France

          -----Message d'origine-----
          De : perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] De la
          part de "Jörg Hochheimer, DL6ZBN"
          Envoyé : vendredi 3 juin 2011 21:06
          À : Perseus_SDR
          Objet : [perseus_SDR] (Almost) new server :-)

          Hi every1,

          after quite a long time of absence I am now trying to free some time for
          our wonderful hobby again. Some days ago I installed the Perseus server
          software and tried to make it work. I was only able to connect myself to
          it via the loopback address and not the WAN IP address, but I had that
          issue with other server software before. I myself was able to connect
          and use to other servers, and I saw that people connected mine. So I
          suppose I opened the correct ports here :-)

          Would any of you who connected me so far give me a quick report on how
          it worked? I hope you received a data stream and not only a silent
          connection...

          Best regards,
          Jörg, DL6ZBN

          ------------------------------------

          Yahoo! Groups Links




        • "Jörg Hochheimer, DL6ZBN"
          Hehe... no problem, Dominique ;-) Been a long day for me, too, so I know how you feel *g* But anyway... thanks again to you and Peter for testing and for the
          Message 4 of 10 , Jun 3, 2011
          • 0 Attachment
            Hehe... no problem, Dominique ;-) Been a long day for me, too, so I know how you feel *g*

            But anyway... thanks again to you and Peter for testing and for the feedback. It definitely was worth trying, but now we know about the effects :-)

            So good night to every1, und viele Grüße aus dem Taunus, Dominique ;-)

            73s de Jörg

            Am 04.06.2011 01:26, schrieb Dominique Kremp:
             

            Oooooops !

            Sorry, I didn't mean "Peter" but "Jörg" !

            Just a bit late, it's obviously time to go to bed …

             

            Dominique

             

            De : perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] De la part de "Jörg Hochheimer, DL6ZBN"
            Envoyé : samedi 4 juin 2011 01:12
            À : perseus_SDR@yahoogroups.com
            Objet : Re: [perseus_SDR] (Almost) new server :-)

             



            Hi Dominique & Jerry,

            thank you very much for your replies. Glad to hear it works.

            As for the audio... I was kinda bold and tried the LAN setting instead of the ADSL. I saw that most of the connections were around 100-150 kbps, which was much less than my nominal almost 700 with the DSL 6000 I am using. So I thought I'd give it a try... but maybe that's the reason of all this. I switched back to ADSL now. So please be so kind and check it again. I haven't changed anything else as for now.

            73s de Jörg, DL6ZBN

            Am 03.06.2011 22:04, schrieb Dominique Kremp:

             

            Hi Jörg,
            I managed to connect to your Perseus without any problem.
            Signals strength seems to be OK but there is something wrong with the audio.

            Nothing correct but "gurgling" !
            Hope it helps

            Dominique
            Normandy, France

            -----Message d'origine-----
            De : perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] De la
            part de "Jörg Hochheimer, DL6ZBN"
            Envoyé : vendredi 3 juin 2011 21:06
            À : Perseus_SDR
            Objet : [perseus_SDR] (Almost) new server :-)

            Hi every1,

            after quite a long time of absence I am now trying to free some time for
            our wonderful hobby again. Some days ago I installed the Perseus server
            software and tried to make it work. I was only able to connect myself to
            it via the loopback address and not the WAN IP address, but I had that
            issue with other server software before. I myself was able to connect
            and use to other servers, and I saw that people connected mine. So I
            suppose I opened the correct ports here :-)

            Would any of you who connected me so far give me a quick report on how
            it worked? I hope you received a data stream and not only a silent
            connection...

            Best regards,
            Jörg, DL6ZBN

            ------------------------------------

            Yahoo! Groups Links




          • Jerry Strawman
            Sounds great here also at 2350 UTC Friday Jerry Strawman
            Message 5 of 10 , Jun 3, 2011
            • 0 Attachment
              Sounds great here also at 2350 UTC Friday

              Jerry Strawman
            • "Jörg Hochheimer, DL6ZBN"
              Thank you Jerry, 73s de Jrg Am 04.06.2011 01:55, schrieb Jerry Strawman: Sounds great here also at 2350 UTC Friday Jerry Strawman
              Message 6 of 10 , Jun 4, 2011
              • 0 Attachment
                Thank you Jerry,

                73s de Jörg

                Am 04.06.2011 01:55, schrieb Jerry Strawman:
                 


                Sounds great here also at 2350 UTC Friday

                Jerry Strawman

              Your message has been successfully submitted and would be delivered to recipients shortly.