Loading ...
Sorry, an error occurred while loading the content.

22528Re: [perseus_SDR] Strange frequency-dependent noise change

Expand Messages
  • Mauno Ritola
    Aug 4, 2014
    • 0 Attachment
      Thanks Alberto for the suggestion. A funny thing happened: I did a recording of 2000 kS/s centered at 1196 kHz to check, if the same happens in the recording and after that I couldn't reproduce it. It seems to have something to do with tuned frequency not shown in the centre of the display. Clicking on the waterfall at about the 'Palette' button and tuning then to 1195/6 kHz it can be reproduced. But clicking on Centre button makes it disappear. Interesting anyway. Unfortunately it is the noisier alternative, that seems to be the real one :-)

      Best regards,

      Mauno

      4.8.2014 14:34, Alberto I2PHD i2phd@... [perseus_SDR] kirjoitti:
       

      On 8/4/2014 1:07 PM, Mauno Ritola Mauno.Ritola@... [perseus_SDR] wrote:

      Maybe this has been discussed before, but I can't find anything: can 
      anyone explain what is happening to me sometimes, depending on what MW 
      part I am tuning in. Is there some discontinuum point at about 1200 kHz? 

      Just a shot in the dark...  have you tried to exclude the preselector ?
      From your screen captures it looks like it is activated.
      Maybe that frequency, though unlikely, is just a switch-over frequency
      between two sections of the preselector....

      --
      73 Alberto I2PHD
      Credo Quia Absurdum Est Credo Ut Intelligam




    • Show all 5 messages in this topic