Loading ...
Sorry, an error occurred while loading the content.

19994Re: [perseus_SDR] Cannot run Perseus v4.0c anymore - "Expired"

Expand Messages
  • John Faulkner, Skegness
    Feb 1 9:28 AM
    • 0 Attachment
      Hello Simon.

      I'm not saying it was you :O)

      I can only guess it was some conflict or Windows issue somewhere - maybe! It's unclear. I DID have SDR-Radio, SDR# AND Perseus running quite happily for a couple of days, so it's a mystery.

      Cheers

      J


      On 01/02/2013 12:57, Simon G4ELI/HB9DRV wrote:
       

      Hi,

       

      It’s not me – (SDR-Radio.com), I just use the Perseus Dlls. I wonder whether a Windows Update changed a driver somewhere?

       

      Simon G4ELI/HB9DRV

      http://dit-dit-dit.com

       

      From: perseus_SDR@yahoogroups.com [mailto:perseus_SDR@yahoogroups.com] On Behalf Of John Faulkner, Skegness

      I wonder if recent installation of other SDR software had something to do with this - namely SDR# and SDR-Radio Console?  Off that they all worked happily together for a few days though, so I am baffled. It seems Windows 7 became confused in some way.


    • Show all 11 messages in this topic