Loading ...
Sorry, an error occurred while loading the content.

Re: Error: no suitable installation target found for package Win32-GuiTest.

Expand Messages
  • dwaynekuan
    ... digging a lil deeper into the messages i found that Dennis K. Paulsen did test 1.50.2-ad and it does indeed work with Activestate Perl 5.8.4.810 via ppm.
    Message 1 of 2 , Oct 3, 2004
    • 0 Attachment
      --- In perlguitest@yahoogroups.com, "dwaynekuan" <misc@e...> wrote:
      >
      >
      > ok, I've read that in order to get the "make" method to work i need
      > Visual C++. unfortunately i don't have that, so i have to resort to
      > the ppm method.
      >
      > unfortunately I'm getting "Error: no suitable installation target
      > found for package Win32-GuiTest." when i try that method with
      > Activestate Perl 5.8.4.810.
      >
      > anyone know how to proceed?

      digging a lil deeper into the messages i found that Dennis K. Paulsen
      did test 1.50.2-ad and it does indeed work with Activestate Perl
      5.8.4.810 via ppm. thanks Dennis! the message is at:

      http://groups.yahoo.com/group/perlguitest/message/479
    Your message has been successfully submitted and would be delivered to recipients shortly.