Loading ...
Sorry, an error occurred while loading the content.

installing Ver 1.50.2 on perl 5.6.1

Expand Messages
  • rossclunie
    Is the latest verson 1.50.2 compatable with perl version 5.6.1 build 629. The Win32_GuiTest.ppd file says
    Message 1 of 3 , Jun 8, 2004
    • 0 Attachment
      Is the latest verson 1.50.2 compatable with perl version 5.6.1 build
      629. The Win32_GuiTest.ppd file says <ARCHITECTURE NAME="MSWin32-x86-
      multi-thread-5.8" /> so I am not able to istall using PPM. If not
      what was the last version compatable with perl 5.6.1
      Thanks
    • Dennis K. Paulsen
      If you are using `ppm install c: ....`, version 1.50.1 will work with perl v5.6.1 and version 1.50.2 is ppm compatible with perl v5.8.1... Future releases of
      Message 2 of 3 , Jun 13, 2004
      • 0 Attachment
        If you are using `ppm install c:\....`, version 1.50.1 will work
        with perl v5.6.1 and version 1.50.2 is ppm compatible with perl
        v5.8.1... Future releases of Win32-GuiTest-ad will function with
        perl v5.8.1.. This is just the nature of binary incompatibilities
        between the various releases of Perl... If I can include both
        binary versions somehow in the archive I will in the future.

        If you have special needs, you can install manually (using nmake,
        etc.) or ask ActiveState to roll a ppm of Win32-GuiTest-ad for a
        specific version of Perl.

        --- In perlguitest@yahoogroups.com, "rossclunie" <rossclunie@y...>
        wrote:
        > Is the latest verson 1.50.2 compatable with perl version 5.6.1
        build
        > 629. The Win32_GuiTest.ppd file says <ARCHITECTURE NAME="MSWin32-
        x86-
        > multi-thread-5.8" /> so I am not able to istall using PPM. If not
        > what was the last version compatable with perl 5.6.1
        > Thanks
      • Coleman Tom
        If your question is: the thing won t install via PPM, what version of win gui test can install via PPM with perl ... then I have had consistent results
        Message 3 of 3 , Jun 14, 2004
        • 0 Attachment
          If your question is:
          the thing won't install via PPM, what version of win gui test can install
          via PPM with perl ...
          then I have had consistent results installing via the manual steps below.

          good luck,
          tom


          download zip file to local machine
          unzip to some folder
          open command prompt on local machine
          cd to the unzip location

          enter the manual install steps
          ( see readme.html "installation" )
          perl makefile.pl
          nmake
          nmake test ( optional )
          nmake install

          -----Original Message-----
          From: rossclunie [mailto:rossclunie@...]
          Sent: Tuesday, June 08, 2004 5:20 PM
          To: perlguitest@yahoogroups.com
          Subject: [perlguitest] installing Ver 1.50.2 on perl 5.6.1


          Is the latest verson 1.50.2 compatable with perl version 5.6.1 build
          629. The Win32_GuiTest.ppd file says <ARCHITECTURE NAME="MSWin32-x86-
          multi-thread-5.8" /> so I am not able to istall using PPM. If not
          what was the last version compatable with perl 5.6.1
          Thanks




          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.