Loading ...
Sorry, an error occurred while loading the content.

Re: Trouble with .ppd later version

Expand Messages
  • Dave Coutts
    I have exactly the same problem I not in a position to be able the compile the package myself and I can t move back to perl 5.6. Does any kind sole have a
    Message 1 of 3 , Nov 21, 2003
    • 0 Attachment
      I have exactly the same problem

      I not in a position to be able the compile the package myself and I
      can't move back to perl 5.6.

      Does any kind sole have a win32 perl 5.8 compatible ppm that they
      have already complied ?
      If so could it be made available to download from somewhere.

      Thanks

      --- In perlguitest@yahoogroups.com, "feraldoc" <feraldoc@y...> wrote:
      > I recently used ppm to install GuiTest to my perl 5.8.0
      (activestate
      > build 806).
      >
      > The version using the default ppm installs version 1.3
      >
      > I tried downloading the zip file from this site (Win32-GuiTest-
      > 1.49.2) and intalling the new version with the enclosed ppd file,
      and
      > I get this error:
      >
      > ppm> INSTALL .\WIN32-GUITEST.PPD
      > Error: no suitable installation target found for package Win32-
      > GuiTest.
      >
      > (GuiTest.pm is at C:\Perl\site\lib\Win32 and the magic folder is at
      >
      > C:\Perl\site\lib\auto\Win32\GuiTest )
      >
      > Any ideas???
    • pedropanos
      I had the same problem and error message. I have been able to install it following the generic install procedure, that is: makefile.pl nmake... etc. I don t
      Message 2 of 3 , Nov 24, 2003
      • 0 Attachment
        I had the same problem and error message. I have been able to install
        it following the generic install procedure, that is:

        makefile.pl
        nmake...
        etc.

        I don't know why the especific ActivePerl method fails, it's a good
        question to answer.




        --- In perlguitest@yahoogroups.com, "feraldoc" <feraldoc@y...> wrote:
        > I recently used ppm to install GuiTest to my perl 5.8.0
        (activestate
        > build 806).
        >
        > The version using the default ppm installs version 1.3
        >
        > I tried downloading the zip file from this site (Win32-GuiTest-
        > 1.49.2) and intalling the new version with the enclosed ppd file,
        and
        > I get this error:
        >
        > ppm> INSTALL .\WIN32-GUITEST.PPD
        > Error: no suitable installation target found for package Win32-
        > GuiTest.
        >
        > (GuiTest.pm is at C:\Perl\site\lib\Win32 and the magic folder is at
        >
        > C:\Perl\site\lib\auto\Win32\GuiTest )
        >
        > Any ideas???
      Your message has been successfully submitted and would be delivered to recipients shortly.