Loading ...
Sorry, an error occurred while loading the content.

RE: You have a lot of nerve

Expand Messages
  • Russ Sacks
    This group has a lot of nerve not moderating its postings. I don t appreciate getting pornagraphic material, especially at work. The module is terrific though.
    Message 1 of 3 , Jun 26, 2003
    • 0 Attachment
      This group has a lot of nerve not moderating its postings. I don't appreciate getting pornagraphic material,
      especially at work.
       
      The module is terrific though.
       
      -Russ Sacks
      -----Original Message-----
      From: Dennis K. Paulsen [mailto:ctrondlpaulsden@...]
      Sent: Tuesday, June 24, 2003 10:58 PM
      To: perlguitest@yahoogroups.com
      Subject: [perlguitest] Re: FTP program not responding to "\n"

      Just a note for everyone else...  Upon review of the documentation
      included with Win32-GuiTest, you will find the following entry:

      {ENTER}       Enter (same as ~)

      So you can easily do a SendKeys("{ENTER}") with Win32-GuiTest as
      well..

      Regards,
      Dennis K. Paulsen

      --- In perlguitest@yahoogroups.com, KR Manohar <kr_manohar@y...>
      wrote:
      > Hi

      > thanks , I was able to use SendKeys("{ENTER}")
      > using windows scripting

      > Manohar
      >
      > "Dennis K. Paulsen" <ctrondlpaulsden@y...> wrote:
      > Try using "~" which is explicitly for an <Enter>.
      >
      > Regards,
      > Dennis K. Paulsen
      >
      > --- In perlguitest@yahoogroups.com, "kr_manohar" <kr_manohar@y...>
      > wrote:
      > > Hi
      > >
      > > I am trying to run Ftp
      > > and connecting to a remote system
      > > how ever I found that ftp doesn't respond to \n
      > > which is "Enter"
      > >
      > > Is this faced by anybody
      > > and any workarounds Please
      > >
      > > manohar
      >
      >
      > Yahoo! Groups Sponsor
      > To unsubscribe from this group, send an email to:
      > perlguitest-unsubscribe@yahoogroups.com
      >
      >
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      > ---------------------------------
      > Do you Yahoo!?
      > SBC Yahoo! DSL - Now only $29.95 per month!



      To unsubscribe from this group, send an email to:
      perlguitest-unsubscribe@yahoogroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    • Willden, Sherman
      To get rid of the porno stuff could we start a google comp.lang.perl.GuiTest? Just a thought. Sherman ... From: Russ Sacks [mailto:russ.sacks@netiq.com] Sent:
      Message 2 of 3 , Jun 26, 2003
      • 0 Attachment
        Message
        To get rid of the porno stuff could we start a google comp.lang.perl.GuiTest? Just a thought.
         
        Sherman
        -----Original Message-----
        From: Russ Sacks [mailto:russ.sacks@...]
        Sent: Thursday, June 26, 2003 7:49 AM
        To: 'perlguitest@yahoogroups.com'
        Subject: [perlguitest] RE: You have a lot of nerve

        This group has a lot of nerve not moderating its postings. I don't appreciate getting pornagraphic material,
        especially at work.
         
        The module is terrific though.
         
        -Russ Sacks
        -----Original Message-----
        From: Dennis K. Paulsen [mailto:ctrondlpaulsden@...]
        Sent: Tuesday, June 24, 2003 10:58 PM
        To: perlguitest@yahoogroups.com
        Subject: [perlguitest] Re: FTP program not responding to "\n"

        Just a note for everyone else...  Upon review of the documentation
        included with Win32-GuiTest, you will find the following entry:

        {ENTER}       Enter (same as ~)

        So you can easily do a SendKeys("{ENTER}") with Win32-GuiTest as
        well..

        Regards,
        Dennis K. Paulsen

        --- In perlguitest@yahoogroups.com, KR Manohar <kr_manohar@y...>
        wrote:
        > Hi

        > thanks , I was able to use SendKeys("{ENTER}")
        > using windows scripting

        > Manohar
        >
        > "Dennis K. Paulsen" <ctrondlpaulsden@y...> wrote:
        > Try using "~" which is explicitly for an <Enter>.
        >
        > Regards,
        > Dennis K. Paulsen
        >
        > --- In perlguitest@yahoogroups.com, "kr_manohar" <kr_manohar@y...>
        > wrote:
        > > Hi
        > >
        > > I am trying to run Ftp
        > > and connecting to a remote system
        > > how ever I found that ftp doesn't respond to \n
        > > which is "Enter"
        > >
        > > Is this faced by anybody
        > > and any workarounds Please
        > >
        > > manohar
        >
        >
        > Yahoo! Groups Sponsor
        > To unsubscribe from this group, send an email to:
        > perlguitest-unsubscribe@yahoogroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        Service.
        >
        >
        > ---------------------------------
        > Do you Yahoo!?
        > SBC Yahoo! DSL - Now only $29.95 per month!



        To unsubscribe from this group, send an email to:
        perlguitest-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


        To unsubscribe from this group, send an email to:
        perlguitest-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • Ernesto Guisado
        I m really sorry about that. The reason for not moderating is lack of time on my side. I have two options: 1) Moderate who joins. People frequently seem to
        Message 3 of 3 , Jun 26, 2003
        • 0 Attachment
          I'm really sorry about that.

          The reason for not moderating is lack of time on my side. I have two
          options:
          1) Moderate who joins. People frequently seem to join because they
          already have a question they need to ask. I try to access the group
          every day, but I might be on vacation...They would have to wait until
          I'm back.
          2) Moderate individual posts. Again if I haven't time to log onto the
          group, people might have to suffer delays...

          Obvious solution is for one of you guys to volunteer. Yahoo allows me
          to make any of you a moderator.

          I can also mark members with a good "track record" as trusted and I
          wouldn't need to moderate their posts.

          Regards,
          Ernesto.

          --- In perlguitest@yahoogroups.com, Russ Sacks <russ.sacks@n...>
          wrote:
          > This group has a lot of nerve not moderating its postings. I don't
          > appreciate getting pornagraphic material,
          > especially at work.
          >
          > The module is terrific though.
          >
          > -Russ Sacks
          >
          > -----Original Message-----
          > From: Dennis K. Paulsen [mailto:ctrondlpaulsden@y...]
          > Sent: Tuesday, June 24, 2003 10:58 PM
          > To: perlguitest@yahoogroups.com
          > Subject: [perlguitest] Re: FTP program not responding to "\n"
          >
          >
          > Just a note for everyone else... Upon review of the documentation
          > included with Win32-GuiTest, you will find the following entry:
          >
          > {ENTER} Enter (same as ~)
          >
          > So you can easily do a SendKeys("{ENTER}") with Win32-GuiTest as
          > well..
          >
          > Regards,
          > Dennis K. Paulsen
          >
          > --- In perlguitest@yahoogroups.com, KR Manohar <kr_manohar@y...>
          > wrote:
          > > Hi
          > >
          > > thanks , I was able to use SendKeys("{ENTER}")
          > > using windows scripting
          > >
          > > Manohar
          > >
          > > "Dennis K. Paulsen" <ctrondlpaulsden@y...> wrote:
          > > Try using "~" which is explicitly for an <Enter>.
          > >
          > > Regards,
          > > Dennis K. Paulsen
          > >
          > > --- In perlguitest@yahoogroups.com, "kr_manohar"
          <kr_manohar@y...>
          > > wrote:
          > > > Hi
          > > >
          > > > I am trying to run Ftp
          > > > and connecting to a remote system
          > > > how ever I found that ftp doesn't respond to \n
          > > > which is "Enter"
          > > >
          > > > Is this faced by anybody
          > > > and any workarounds Please
          > > >
          > > > manohar
          > >
          > >
          > > Yahoo! Groups Sponsor
          > > To unsubscribe from this group, send an email to:
          > > perlguitest-unsubscribe@yahoogroups.com
          > >
          > >
          > >
          > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          > Service.
          > >
          > >
          > > ---------------------------------
          > > Do you Yahoo!?
          > > SBC Yahoo! DSL - Now only $29.95 per month!
          >
          >
          >
          > Yahoo! Groups Sponsor
          >
          >
          <http://rd.yahoo.com/M=251812.3170658.4537139.1261774/D=egroupweb/S=17
          050069
          > 51:HM/A=1564415/R=0/SIG=11t6t7kdo/*http://www.netflix.com/Default?
          mqso=60164
          > 784&partid=3170658>
          >
          > <http://us.adserver.yahoo.com/l?
          M=251812.3170658.4537139.1261774/D=egroupmai
          > l/S=:HM/A=1564415/rand=160258407>
          >
          > To unsubscribe from this group, send an email to:
          > perlguitest-unsubscribe@yahoogroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service
          > <http://docs.yahoo.com/info/terms/> .
        Your message has been successfully submitted and would be delivered to recipients shortly.