Loading ...
Sorry, an error occurred while loading the content.

RE: FW: [perlguitest] perl help

Expand Messages
  • Rajeev J
    HI Jason, I am using perl ver 5.8.0 build 805 and the operating system is Win xp. Regards, Rajeev
    Message 1 of 7 , Apr 22, 2003
    • 0 Attachment
      HI Jason,

      I am using perl ver 5.8.0 build 805 and the operating system is Win xp.

      Regards,
      Rajeev
    • Rajeev J
      HI I have now uninstalled 5.8 and installed 5.6.1 , but now it is saying that ppm is not recognized as an internal or external command, operable program or
      Message 2 of 7 , Apr 23, 2003
      • 0 Attachment
        Message
        HI
         
        I have now uninstalled 5.8 and installed 5.6.1 , but now it is saying that
        'ppm' is not recognized as an internal or external command,
        operable program or batch file.
         
        Let me know what should i change now
         
        rajeev
        -----Original Message-----
        From: Blinch, Jarrod [mailto:Jarrod.Blinch@...]
        Sent: Tuesday, April 22, 2003 7:20 PM
        To: 'perlguitest@yahoogroups.com'
        Subject: [perlguitest] perl help

        Hey Rajeev,

         

           I had a similar problem.  It seems ppm does not work in perl ver 5.8.0.  Simply download the previous version (5.6.1) from Active Perl.  Once I installed that version I had no trouble getting ppm to install GuiTest.

         

        Hope that helps,

         

        Jarrod

         

        -----Original Message-----
        From: Rajeev J [mailto:jrajeev@...]
        Sent: Tuesday, April 22, 2003 8:29 AM
        To: perlguitest@yahoogroups.com
        Subject: RE: FW: [perlguitest] perl help

         



        HI Jason,

        I am using perl ver 5.8.0 build 805 and the operating system is Win xp.

        Regards,
        Rajeev




        To unsubscribe from this group, send an email to:
        perlguitest-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




        ****************************************************************************
        This e-mail and any attachments may contain confidential and privileged information. If you are not the intended recipient, please notify the sender immediately by return e-mail, delete this e-mail and destroy any copies. Any dissemination or use of this information by a person other than the intended recipient is unauthorized and may be illegal. Unless otherwise stated, opinions expressed in this e-mail are those of the author and are not endorsed by the author's employer.



        To unsubscribe from this group, send an email to:
        perlguitest-unsubscribe@yahoogroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • Rajeev J
        Hey, the problem is solved , i had not installed the ppm component in perl due to which the ppm command was not working and jarrod you were right when you said
        Message 3 of 7 , Apr 23, 2003
        • 0 Attachment
          Message
          Hey,
           
          the problem is solved , i had not installed the ppm component in perl due to which the ppm command was not working and jarrod you were right when you said that ppm works with out any problem in ver 5.6.1 .
           
          i guess there is a problem in ver 5.8
           
          thanks
          Rajeev
          -----Original Message-----
          From: Blinch, Jarrod [mailto:Jarrod.Blinch@...]
          Sent: Tuesday, April 22, 2003 7:20 PM
          To: 'perlguitest@yahoogroups.com'
          Subject: [perlguitest] perl help

          Hey Rajeev,

           

             I had a similar problem.  It seems ppm does not work in perl ver 5.8.0.  Simply download the previous version (5.6.1) from Active Perl.  Once I installed that version I had no trouble getting ppm to install GuiTest.

           

          Hope that helps,

           

          Jarrod

           

          -----Original Message-----
          From: Rajeev J [mailto:jrajeev@...]
          Sent: Tuesday, April 22, 2003 8:29 AM
          To: perlguitest@yahoogroups.com
          Subject: RE: FW: [perlguitest] perl help

           



          HI Jason,

          I am using perl ver 5.8.0 build 805 and the operating system is Win xp.

          Regards,
          Rajeev




          To unsubscribe from this group, send an email to:
          perlguitest-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.




          ****************************************************************************
          This e-mail and any attachments may contain confidential and privileged information. If you are not the intended recipient, please notify the sender immediately by return e-mail, delete this e-mail and destroy any copies. Any dissemination or use of this information by a person other than the intended recipient is unauthorized and may be illegal. Unless otherwise stated, opinions expressed in this e-mail are those of the author and are not endorsed by the author's employer.



          To unsubscribe from this group, send an email to:
          perlguitest-unsubscribe@yahoogroups.com



          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        Your message has been successfully submitted and would be delivered to recipients shortly.