Loading ...
Sorry, an error occurred while loading the content.

Re: Compatible with Perl v5.8 build 804?

Expand Messages
  • bugreaper94088
    If you are using the perl version from ActiveState, then you can use there ppm tool and install Win32-GuiTest from their site. The only problem is that s it s
    Message 1 of 4 , Mar 12, 2003
    • 0 Attachment
      If you are using the perl version from ActiveState, then you can use
      there ppm tool and install Win32-GuiTest from their site. The only
      problem is that's it's version 1.3.

      If you must have version 1.49 then you will have to build the package
      yourself. I've tried that and I'm still got an error, but maybe
      you'll have better luck.

      to build the package yourself you will need to get nmake from
      http://download.microsoft.com/download/vc15/Patch/1.52/W95/EN-
      US/Nmake15.exe. Also, if you're using the ACtiveState perl
      distribution the instruction on how to build the package is in the
      table of contents under PPM.

      I hope this helps.

      Good Luck




      --- In perlguitest@yahoogroups.com, "hasha2 <hasha2@y...>"
      <hasha2@y...> wrote:
      > I am trying to install Win32-GuiTest-1.49.1 usinf ppm on Perl v5.8
      > build 804. Error message reports that GuiTest is not for this
      version
      > of Perl. Will there be an upgrade soon? How can I install now?
    Your message has been successfully submitted and would be delivered to recipients shortly.