Loading ...
Sorry, an error occurred while loading the content.

492Re: installing Ver 1.50.2 on perl 5.6.1

Expand Messages
  • Dennis K. Paulsen
    Jun 13, 2004
    • 0 Attachment
      If you are using `ppm install c:\....`, version 1.50.1 will work
      with perl v5.6.1 and version 1.50.2 is ppm compatible with perl
      v5.8.1... Future releases of Win32-GuiTest-ad will function with
      perl v5.8.1.. This is just the nature of binary incompatibilities
      between the various releases of Perl... If I can include both
      binary versions somehow in the archive I will in the future.

      If you have special needs, you can install manually (using nmake,
      etc.) or ask ActiveState to roll a ppm of Win32-GuiTest-ad for a
      specific version of Perl.

      --- In perlguitest@yahoogroups.com, "rossclunie" <rossclunie@y...>
      > Is the latest verson 1.50.2 compatable with perl version 5.6.1
      > 629. The Win32_GuiTest.ppd file says <ARCHITECTURE NAME="MSWin32-
      > multi-thread-5.8" /> so I am not able to istall using PPM. If not
      > what was the last version compatable with perl 5.6.1
      > Thanks
    • Show all 3 messages in this topic