Loading ...
Sorry, an error occurred while loading the content.

Netfirms ? - error...

Expand Messages
  • gordon stewart
    Hi there, Anyone using netfirms.com ? Ive just created an account & using the SAME script im using on another site, But i get the error :- ... Internal Server
    Message 1 of 2 , Sep 1, 2001
    • 0 Attachment
      Hi there, Anyone using netfirms.com ?

      Ive just created an account & using the SAME script im
      using on another site, But i get the error :-

      --------------------
      Internal Server Error
      The server encountered an internal error or
      misconfiguration and was unable to complete your
      request.
      Please contact the server administrator, Your
      Webmaster and inform them of the time the error
      occurred, and anything you might have done that may
      have caused the error.

      More information about this error may be available in
      the server error log.
      --------------------

      I have - at the top :-

      -------
      #!/usr/bin/perl -w

      use CGI::Carp qw(fatalsToBrowser);
      use CGI 'param';

      -------

      But it still refuses to tell me where the error is..

      Anyone have any ideas on how to get Netfirms to tell
      me whats wrong ?

      The script im using, has been going well on another
      site for ages (on hypermart.net)

      Im trying to get a free site that allows CGI/Perl but
      hypermart.net now insists on a creditcard number even
      though im asking for a free account.

      G.


      =====
      G. Stewart
      New Zealand chat & Discussion group email
      new_zealand-help@yahoogroups.com for details.

      http://travel.yahoo.com.au - Yahoo! Travel
      - Got Itchy feet? Get inspired!
    • gordon stewart
      ... LOL - Neva mind, The picture of the permissions was left-right, On my FTP porogramme the (read/write/execute) boxes were up/down - Had the wrong codes.
      Message 2 of 2 , Sep 1, 2001
      • 0 Attachment
        --- gordon stewart <gordonisnz@...> wrote:

        LOL - Neva mind,
        The picture of the permissions was left-right, On my
        FTP porogramme the (read/write/execute) boxes were
        up/down - Had the wrong codes.

        Fixed now :-)

        G.

        > Hi there, Anyone using netfirms.com ?
        >
        > Ive just created an account & using the SAME script
        > im
        > using on another site, But i get the error :-
        >

        <cut>


        =====
        G. Stewart
        New Zealand chat & Discussion group email
        new_zealand-help@yahoogroups.com for details.

        http://travel.yahoo.com.au - Yahoo! Travel
        - Got Itchy feet? Get inspired!
      Your message has been successfully submitted and would be delivered to recipients shortly.