Loading ...
Sorry, an error occurred while loading the content.

Re: [PBML] Having trouble installing Win32::OLE

Expand Messages
  • Shlomi Fish
    ... Seems like your CPAN mirror is broken. See the resources at http://perl-begin.org/topics/cpan/ for how to configure it. ... Again, why are you still using
    Message 1 of 2 , Jan 27, 2010
    • 0 Attachment
      On Wednesday 27 Jan 2010 06:45:17 GoPi wrote:
      > I am trying to install Win32::OLE in two ways.
      >
      > 1.Using CPAN I get the following message
      >
      > cpan> install LWP::UserAgent
      > CPAN: Storable loaded ok
      > Going to read /cygdrive/u/.cpan/Metadata
      > Database was generated on Mon, 25 Jan 2010 23:40:52 GMT
      > Running install for module LWP::UserAgent
      > Running make for G/GA/GAAS/libwww-perl-5.834.tar.gz
      > LWP not available
      >
      > Trying with "/usr/bin/lynx -source" to get
      >
      > http://perlmirror.indialinks.com/authors/id/G/GA/GAAS/libwww-perl-5.834.ta
      > r.gz
      >
      > System call "/usr/bin/lynx -source
      > "http://perlmirror.indialinks.com/authors/id/G/GA/GAAS/libwww-perl-5.834.t
      > ar.gz" > /cygdrive/u/.cpan/sources/authors/id/G/GA/GAAS/li returned status
      > 53 (wstat 13568)
      > Warning: expected file
      > [/cygdrive/u/.cpan/sources/authors/id/G/GA/GAAS/libwww-perl-5.834.tar.gz]
      > doesn't exist
      >
      > Trying with "/usr/bin/ncftpget" to get
      >
      > http://perlmirror.indialinks.com/authors/id/G/GA/GAAS/libwww-perl-5.834.ta
      > r.gz
      >

      Seems like your CPAN mirror is broken. See the resources at
      http://perl-begin.org/topics/cpan/ for how to configure it.

      >
      > 2.If I try to install ole.pm manually I get the following message
      >
      > Can't locate loadable object for module Win32::OLE in @INC (@INC contains:
      > C \Program Files\ActiveState Perl Dev Kit 6.0\lib\
      > /usr/lib/perl5/5.8.5/cygwin-thread-multi-64int /usr/lib/perl5/5.8.5
      > /usr/lib/perl5/site_
      >

      Again, why are you still using perl-5.8.5? Please upgrade your Perl to
      something more recent. See:

      http://strawberryperl.com/

      >
      > I am novice to PERL.Can soemone help me in fixing this either way?
      >

      Just a note - it's either "Perl" or "perl" but never "PERL":

      http://perl.org.il/misc.html#pl_vs_pl

      Regards,

      Shlomi Fish

      --
      -----------------------------------------------------------------
      Shlomi Fish http://www.shlomifish.org/
      Freecell Solver - http://fc-solve.berlios.de/

      Deletionists delete Wikipedia articles that they consider lame.
      Chuck Norris deletes deletionists whom he considers lame.

      Please reply to list if it's a mailing list post - http://shlom.in/reply .
    Your message has been successfully submitted and would be delivered to recipients shortly.