Loading ...
Sorry, an error occurred while loading the content.

Need help to install Net-SSLeay 1.35

Expand Messages
  • Munthajeeb Akbar
    Hi All, I have a requirement to use IO:SOCKET:SSL for which I had to install IO-Socket-SSL-1.24 which needed Net-SSLeay-1.35 and then openssl-0.9.8k. I
    Message 1 of 1 , Apr 17, 2009
    • 0 Attachment
      Hi All,

      I have a requirement to use IO:SOCKET:SSL
      for which I had to install IO-Socket-SSL-1.24 which needed Net-SSLeay-1.35
      and then openssl-0.9.8k.

      I installed openssl-0.9.8k but then when installing Net-SSLeay using
      the following command I get the below error:-

      bash-2.05# perl Makefile.PL
      Cannot determine perl version info from lib/Net/SSLeay.pm
      Cannot determine license info from lib/Net/SSLeay.pm
      Unresolvable missing external dependency.
      This package requires a C compiler.
      NA: Unable to build distribution on this platform.
      bash-2.05#


      I am installing this in Solaris 9.

      Can any one help here.

      Thanks & Regards
      Munthajeeb Akbar.
    Your message has been successfully submitted and would be delivered to recipients shortly.