Loading ...
Sorry, an error occurred while loading the content.

Installing Perl Newt::SSH

Expand Messages
  • Dukelow, Don
    I m trying to install Perl SSH on a Sun Solaris 10 syatem. The version of Perl on the system is 5.8.4. I have a problem with several dependances for it. In
    Message 1 of 1 , Nov 14, 2008
    • 0 Attachment
      I'm trying to install Perl SSH on a Sun Solaris 10 syatem. The version of Perl on the system is 5.8.4. I have a problem with several dependances for it. In this case I'm trying to install Crypt-DES-2.05 and when I do it I get the following error.

      ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
      perl Makefile.PL
      Checking if your kit is complete...
      Looks good
      Writing Makefile for Crypt::DES
      wnpsitsl# make
      cp DES.pm blib/lib/Crypt/DES.pm
      /usr/bin/perl /usr/perl5/5.8.4/lib/ExtUtils/xsubpp -typemap /usr/perl5/5.8.4/lib/ExtUtils/typemap -typemap typemap DES.xs > DES.xsc && mv DES.xsc DES.c
      cc -c -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -xarch=v8 -D_TS_ERRNO -xO3 -xspace -xildoff -DVERSION=\"2.05\" -DXS_VERSION=\"2.05\" -KPIC "-I/usr/perl5/5.8.4/lib/sun4-solaris-64int/CORE" DES.c
      /usr/ucb/cc: language optional software package not installed
      *** Error code 1
      make: Fatal error: Command failed for target `DES.o'

      ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
      Can anyone tell me what is wrong?

      -----
      Don Dukelow
      HP/GM GSC33 License Team
      Tel: 810-728-3388
      e-mail: dukelow@...
    Your message has been successfully submitted and would be delivered to recipients shortly.