Loading ...
Sorry, an error occurred while loading the content.

Re: [PBML] Module installation problem

Expand Messages
  • merlyn@stonehenge.com
    ... Ahamarshan in lib/Class/Std.pm: Can t locate version.pm Ahamarshan in @INC (@INC contains: If you don t have version.pm , your Perl
    Message 1 of 2 , Apr 27 5:44 AM
    View Source
    • 0 Attachment
      >>>>> "Ahamarshan" == Ahamarshan jn <ashgene@...> writes:

      Ahamarshan> ' in lib/Class/Std.pm: Can't locate version.pm
      Ahamarshan> in @INC (@INC contains:


      If you don't have "version.pm", your Perl installation is broken.
      If you installed Perl yourself, reinstall it. If it came with your O/S,
      you probably need to reinstall your O/S. :(


      --
      Randal L. Schwartz - Stonehenge Consulting Services, Inc. - +1 503 777 0095
      <merlyn@...> <URL:http://www.stonehenge.com/merlyn/>
      Perl/Unix/security consulting, Technical writing, Comedy, etc. etc.
      See PerlTraining.Stonehenge.com for onsite and open-enrollment Perl training!
    Your message has been successfully submitted and would be delivered to recipients shortly.