Loading ...
Sorry, an error occurred while loading the content.

HELP!!!!

Expand Messages
  • Leeloo Dallas
    i need some help editing a perl script. Thanks
    Message 1 of 3 , Apr 16, 2000
    • 0 Attachment
      i need some help editing a perl script.

      Thanks
    • jos_gui
      hi !! when i try to install the Sieperl why Sieperl?, becouse, it got the GD and GD::Graph modules up, and i can t set up it in a Perl Gnu, o ACtive Perl,...
      Message 2 of 3 , Aug 14 3:04 PM
      • 0 Attachment
        hi !!
        when i try to install the Sieperl why Sieperl?, becouse, it got the
        GD and GD::Graph modules up, and i can't set up it in a Perl Gnu, o
        ACtive Perl,... well , my problem is that

        [root@gvare root]# rpm -i
        SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL.i386.rpm
        error: failed dependencies:
        libifasf.so is needed by
        SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL-1.0-1 libifgen.so
        is needed by SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL-1.0-1
        libifgls.so is needed by
        SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL-1.0-1 libifglx.so
        is needed by SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL-1.0-1
        libifos.so is needed by
        SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL-1.0-1
        libifsql.so is needed by
        SiePerl-5.6.1-bin-1.0-Linux2.2.14.INSTALL-1.0-1


        i dont know which library are :
        libifasf.so
        libifgen.so
        libifgls.so
        libifos.so
        libifsql.so
        anybody can say to me, what i need to install????
      Your message has been successfully submitted and would be delivered to recipients shortly.