Loading ...
Sorry, an error occurred while loading the content.

GD Installation Problem

Expand Messages
  • joshypy
    I installed GD-2.32 using ppm for Active Perl and tried a example code for which i got the following error. C: Perl bin perl test1.pl GD object version 2.31
    Message 1 of 1 , May 22, 2006
    • 0 Attachment
      I installed GD-2.32 using ppm for Active Perl and tried a example code
      for which i got the following error.

      C:\Perl\bin>perl test1.pl
      GD object version 2.31 does not match $GD::VERSION 2.32 at
      C:/Perl/lib/DynaLoader.pm line 253.
      Compilation failed in require at test1.pl line 2.
      BEGIN failed--compilation aborted at test1.pl line 2.

      What should i do to solve this problem
    Your message has been successfully submitted and would be delivered to recipients shortly.