Loading ...
Sorry, an error occurred while loading the content.

Unable to use XML module

Expand Messages
  • alok nath
    Hi All, I am getting this problem while trying to use XML module in my script. Script : #!/usr/bin/perl use XML::Simple ; exit 0 ; Error : Can t locate
    Message 1 of 1 , Sep 5, 2005
    • 0 Attachment
      Hi All,
      I am getting this problem while trying to use XML module in my script.

      Script :
      #!/usr/bin/perl
      use XML::Simple ;
      exit 0 ;


      Error :
      Can't locate XML/Simple.pm in @INC (@INC contains:
      C:/PROGRA~1/MKSTOO~1/etc/perl/lib C:/PROGRA~1/MKSTOO~1/etc/perl/lib C:/PROGRA~1/MKSTOO~1/etc/perl/lib/site_perl .) at XMLRead.pl line 3.
      BEGIN failed--compilation aborted at XMLRead.pl line 3.

      When I say ppm>install XML::Simple ..It gives this error

      Error: No valid repositories:

      Error: 500 Can't connect to ppm.ActiveState.com:80 (connect: Unknown error)

      Error: 500 Can't connect to ppm.ActiveState.com:80 (connect: Unknown error)

      Pls suggest me how to get rid of this ?

      Thanx,

      Alok




      ---------------------------------
      Click here to donate to the Hurricane Katrina relief effort.

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.