Loading ...
Sorry, an error occurred while loading the content.

version conflict

Expand Messages
  • Chhatwal, Simerjeet
    Hi all, I need to connect to Oracle database from the perl script. I have DBI installed on my machine but its version 1.14 and I use it for sybase connection.
    Message 1 of 1 , Aug 4 10:27 AM
    • 0 Attachment
      Hi all,

      I need to connect to Oracle database from the perl script. I have DBI
      installed on my machine but its version 1.14 and I use it for sybase
      connection. When I try to install DBD-Oracle-1.14 module, it says it needs
      atleast version 1.20 for DBI so I downloaded the latest version DBI-1.37 but
      when I make the DBI-1.37 it gives error that "Command failed for target
      Perl.o". I don't have root permissions so I have created a perl_lib
      directory in my own work area and put it in the path. I also tried to use
      prefix option but it doesn't help.

      Please advice, what should be done so that I can connect to Oracle database
      from my perl script.

      Thanks,
      Simerjeet
    Your message has been successfully submitted and would be delivered to recipients shortly.