Loading ...
Sorry, an error occurred while loading the content.

Re: [PBML] Mysterious error

Expand Messages
  • Jean-S├ębastien Guay
    ... Doesn t need tob e, it is caused by something else. I know that, the question is what? ... Check the lines directly above the comment, that is where it is
    Message 1 of 5 , Mar 28, 2003
    • 0 Attachment
      > 1. There is no eval in my script (at least none that I do,
      > which is why I was thinking maybe XML::Simple does one?)

      Doesn't need tob e, it is caused by something else.
      I know that, the question is what?

      > 2. Line 63 is a comment, with no additions even close to that line

      Check the lines directly above the comment, that is where it is failing.


      Nope, no line in the sub that line 63 is in contains an addition... Plus, if I move some code around so that line 63 isn't even in the same sub anymore, the error still says line 63.

      Post the code.


      I can't post the whole code, it's rather long. I was just wondering if someone had a precise idea of how to debug a problem like this. If not, I'll just do brute force debugging...

      Thanks

      J-S

      __________________________________________________
      Jean-Sebastien Guay, Software developer
      Hybride Technologies, Piedmont, Quebec, Canada
      jean_seb@... http://www.hybride.com/

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.