Loading ...
Sorry, an error occurred while loading the content.

[PBML] Re: Active Perl with Microsoft IIS

Expand Messages
  • Ahrendt, Robert
    did you remeber the content line: print Content -type: text/html n n ;
    Message 1 of 1 , Nov 12, 1999
    • 0 Attachment
      did you remeber the content line:
      print "Content -type: text/html\n\n";

      > ----------
      > From: Silvia Albuquerque - ESPM[SMTP:silviaza@...]
      > Reply To: perl-beginner@egroups.com
      > Sent: Friday, November 12, 1999 1:20 PM
      > To: perl-beginner@...
      > Subject: [PBML] Active Perl with Microsoft IIS
      >
      > I am trying to test a Perl script at an environment with Active Perl and
      > IIS (Option Pack 4.0). The syntax of the script is OK (I tested at the
      > command line with perl -c). But when I try to execute the script from a
      > HTML page, I receive the following error message:
      >
      > CGI Error
      > The specified CGI application misbehaved by not returning a complete set
      > of HTTP headers. The headers it did return are:
      >
      >
      > Can't open perl script
      > "?????????????????l????????????????????????????????1?????????????????????
      > ???A
      > ?????o??o": Invalid argument
      >
      >
      > When I upload the script to my ISP, it does execute, but it doesn't find
      > the text file which it has to query (but that's another problem, I think!)
      >
      > Can anybody help?
      > _____
      >
      > Click Here!
      > eGroups.com Home: http://www.egroups.com/group/perl-beginner
      > www.egroups.com - Simplifying group communications
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.