Loading ...
Sorry, an error occurred while loading the content.

Re: [PBML] FW: Perl

Expand Messages
  • Sudarshan Raghavan
    ... @INC contains the list of dirs where perl looks for your modules. This gets built in when you install perl. Make sure that the perl you are using in your
    Message 1 of 1 , Aug 5, 2002
    • 0 Attachment
      Mike Burkhouse wrote:

      > Hi everyone,
      >
      > I installed Perl 5.8 and then the Time::HiRes module. Testing HiRes
      > is
      > successful. When the program I am using tries to find HiRes, it is
      > searching in a Perl 5.6 path, not the new 5.8 path. Examples:

      @INC contains the list of dirs where perl looks for your modules. This
      gets built in when you
      install perl. Make sure that the perl you are using in your script is
      5.8. I think you have
      different versions of perl in /usr/bin and /usr/local/bin and you are
      still using the 5.6 version
      of it in your script.



      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.