Loading ...
Sorry, an error occurred while loading the content.
 

Re: [PBML] Slightly off-topic.. : cgi server probs

Expand Messages
  • Jenda Krynicky
    From: Gordon Stewart ... Do you have use CGI::Carp qw(fatalsToBrowser); on the very top of your script? Maybe you are trying to use
    Message 1 of 3 , Jul 31, 2002
      From: Gordon Stewart <gordon52@...>
      > Ive got 1 main script there & last night I noticed it had server
      > problems...
      >
      > Ive got 2 other Perl scripts on the same server/directory, & they work
      > perfectly fine...
      >
      > I re-checked tonight (with warnings & stuff) on my PC, & fixed up some
      > minor changes/problems.. - & its still not going on netfirms..
      >
      > uploaded the script to a hypermart site - Perfectly fine..., & the
      > script works fine on my own Home server...
      >
      > Just wondering what "server problems" can make 1 script stop, & the
      > other two perfectly fine...

      Do you have
      use CGI::Carp qw(fatalsToBrowser);
      on the very top of your script?

      Maybe you are trying to use a module that's not available on the
      Netfirms server or something like that.

      If the two other scripts in the same directory, with the same
      extension work fine, there must be something with the script.
      It must be using something that's not available, trying to write
      someplace it can't or something like that.

      Jenda
      =========== Jenda@... == http://Jenda.Krynicky.cz ==========
      There is a reason for living. There must be. I've seen it somewhere.
      It's just that in the mess on my table ... and in my brain
      I can't find it.
      --- me
    Your message has been successfully submitted and would be delivered to recipients shortly.