Loading ...
Sorry, an error occurred while loading the content.

How can I install additional module ( NET::FTP )

Expand Messages
  • 신욱수
    I got server with Linux RedHat.. there is aleady installed Perl 5.6.1 when i want to install some Perl Mudule, I know that the module need NET::FTP but my
    Message 1 of 2 , Jul 5, 2002
    • 0 Attachment
      I got server with Linux RedHat..
      there is aleady installed Perl 5.6.1

      when i want to install some Perl Mudule, I know that the module need NET::FTP
      but my server doesn't have ftp.pm

      how can i install just one module(?)

      because of some other problem, I can't remove and install the whole perl5.6.1.
    • daymobrew
      ... need NET::FTP ... perl5.6.1. Net::FTP is a standard module. It should already be installed. If not, go to: http://search.cpan.org/search?dist=libnet and
      Message 2 of 2 , Jul 6, 2002
      • 0 Attachment
        --- In perl-beginner@y..., ½Å¿í¼ö <wshin@w...> wrote:
        > I got server with Linux RedHat..
        > there is aleady installed Perl 5.6.1
        >
        > when i want to install some Perl Mudule, I know that the module
        need NET::FTP
        > but my server doesn't have ftp.pm
        >
        > how can i install just one module(?)
        >
        > because of some other problem, I can't remove and install the whole
        perl5.6.1.

        Net::FTP is a standard module. It should already be installed.
        If not, go to:
        http://search.cpan.org/search?dist=libnet
        and download
        http://www.cpan.org/authors/id/GBARR/libnet-1.12.tar.gz
        and then run the following commands as root:

        gunzip libnet-1.12.tar.gz
        tar -xof libnet-1.12.tar.gz
        cd libnet-1.12
        perl MakeFile.pl
        make
        make text
        make install
      Your message has been successfully submitted and would be delivered to recipients shortly.