Loading ...
Sorry, an error occurred while loading the content.

re: SOMEWHAT OT: PALM KEEPS REBOOTING

Expand Messages
  • Mark A. Mandel
    Thanks, all. I don t have a card. I have noticed since my initial post that whenever I start it the screen flashes for an instant, then goes dark again for a
    Message 1 of 6 , Dec 5, 2008
    • 0 Attachment
      Thanks, all.

      I don't have a card. I have noticed since my initial post that whenever I start
      it the screen flashes for an instant, then goes dark again for a few seconds
      before the reboot process starts.

      Also, my trial version of Documents to Go expired but is still on there. I never
      did take the time to go through the long, tedious, repetitive process of
      converting one friggin' doc at a time from the old version to the new one --
      that's why I still hadn't installed the purchased complete version. I'll try
      removing the trial version before taking any more drastic steps.

      Regards,
      Mark

      -- Mark A. Mandel
      Linguistic Data Consortium, University of Pennsylvania
    • Mark A. Mandel
      Good news, bad news. I did a warm reset and tested the reboot problem: Power off, wait ~5sec, power on. Not rebooting: excellent! The four configurable soft
      Message 2 of 6 , Dec 8, 2008
      • 0 Attachment
        Good news, bad news.

        I did a warm reset and tested the reboot problem: Power off, wait ~5sec, power
        on. Not rebooting: excellent!

        The four configurable soft buttons, and the four configurable hardware buttons,
        all work as they did, as far as I can tell.

        BUT:

        - Wi-fi icon is missing from bottom row of screen. I tap its spot and nothing
        happens. I can still toggle wi-fi from the Preferences menu, and it works.

        - Write-anywhere doesn't work. When I tap the icon it doesn't light up and I
        can still write only in the graffiti area, if it's open.

        - At least the graffiti area icon still works! So do Find, Menu,
        Time/brightness, and Rotate-screen.

        - Bluetooth icon is there and brings up the dialogue, but tapping ON doesn't
        work: the ON button is orange only while the stylus is on it, and goes white
        again ("off" status) when released.
        When I try to activate Bluetooth through the Prefs menu, it says
        "Bluetooth Failure -- Missing Bluetooth components. Please reinstall software."
        And that window doesn't close when I tap OK: I have to press a soft or hard
        button to leave it.

        - The 5-way button is screwed up.

        . The 4 directional buttons move TWO units (characters <>, lines ^v) at a
        time: one unit when I press and one more when I release. The movement doubling
        is easiest to see if I select "cursor moves via 5-way button" in pedit's edit
        mode prefs, but it's also true without that option and in other pedit modes and
        other apps.
        In the Applications app the up and down don't work at all, in either the
        "big icon with one app per line, four pages" mode or the "apps by categories"
        mode.

        . The center button doesn't work at all.
      • Paul Nevai
        Hi Mark: I am in a hurry so I just say this: after a warm reset you can only do fixer upper work such as deleting files. It is not good for regular work
        Message 3 of 6 , Dec 8, 2008
        • 0 Attachment
          Hi Mark:

          I am in a hurry so I just say this: after a warm reset you can only do fixer
          upper work such as deleting files. It is not good for regular work because
          many extensions are not loaded into the memory.

          Someone please explain the details.

          Sorry, no time now, Paul

          On Mon, Dec 08, 2008 at 11:11:44AM -0500, Mark A. Mandel wrote:
          >
          > Good news, bad news.
          >
          > I did a warm reset and tested the reboot problem: Power off, wait ~5sec, power
          > on. Not rebooting: excellent!
          >
          > The four configurable soft buttons, and the four configurable hardware buttons,
          > all work as they did, as far as I can tell.
          >
          > BUT:
          >
          > - Wi-fi icon is missing from bottom row of screen. I tap its spot and nothing
          > happens. I can still toggle wi-fi from the Preferences menu, and it works.
          >
          > - Write-anywhere doesn't work. When I tap the icon it doesn't light up and I
          > can still write only in the graffiti area, if it's open.
          >
          > - At least the graffiti area icon still works! So do Find, Menu,
          > Time/brightness, and Rotate-screen.
          >
          > - Bluetooth icon is there and brings up the dialogue, but tapping ON doesn't
          > work: the ON button is orange only while the stylus is on it, and goes white
          > again ("off" status) when released.
          > When I try to activate Bluetooth through the Prefs menu, it says
          > "Bluetooth Failure -- Missing Bluetooth components. Please reinstall software."
          > And that window doesn't close when I tap OK: I have to press a soft or hard
          > button to leave it.
          >
          > - The 5-way button is screwed up.
          >
          > . The 4 directional buttons move TWO units (characters <>, lines ^v) at a
          > time: one unit when I press and one more when I release. The movement doubling
          > is easiest to see if I select "cursor moves via 5-way button" in pedit's edit
          > mode prefs, but it's also true without that option and in other pedit modes and
          > other apps.
          > In the Applications app the up and down don't work at all, in either the
          > "big icon with one app per line, four pages" mode or the "apps by categories"
          > mode.
          >
          > . The center button doesn't work at all.
        • John Markley
          ... OK, I ll try, in line, below -- ... Correct. Should be as you describe while in warm reset. The WiFi icon is an extension and is inoperable in warm
          Message 4 of 6 , Dec 8, 2008
          • 0 Attachment
            Quoting Paul Nevai <nevai@...-state.edu>:

            >
            > Hi Mark:
            >
            > I am in a hurry so I just say this: after a warm reset you can only do fixer
            > upper work such as deleting files. It is not good for regular work because
            > many extensions are not loaded into the memory.
            >
            > Someone please explain the details.

            OK, I'll try, in line, below --

            > On Mon, Dec 08, 2008 at 11:11:44AM -0500, Mark A. Mandel wrote:
            >>
            >> Good news, bad news.
            >> I did a warm reset and tested the reboot problem: Power off, wait
            >> ~5sec, power
            >> on. Not rebooting: excellent!
            >> The four configurable soft buttons, and the four configurable
            >> hardware buttons,
            >> all work as they did, as far as I can tell.
            >>
            >> BUT:
            >>
            >> - Wi-fi icon is missing from bottom row of screen. I tap its spot
            >> and nothing
            >> happens. I can still toggle wi-fi from the Preferences menu, and it works.

            Correct. Should be as you describe while in warm reset. The WiFi
            icon is an extension and is inoperable in warm reset. This, and all
            the other stuff you report, is and are normal consequences of being in
            warm reset. When you do a warm reset you are turning off *all* system
            extensions, both original on-board Palm extensions such as the WiFi
            icon, and extensions of third party software, for example warm reset
            turns off pToolSet completely. But, ordinary apps, both Palm and
            third-party, are still "on". What you have accomplished by doing this
            is to show that your original problem is due to some extension that
            runs under normal conditions but is off, along with all the other
            extensions, during warm reset. It doesn't tell you what the specific
            problem is, just the general category. I haven't been following this
            thread, so don't know (yet) what your original problem is. But, in
            general with the finding of -problem exists in normal mode but fixed
            in warm reset mode- in general the process then is to turn off or
            remove all suspect extensions and replace them one at a time, or if
            you have a reliable backup do a hard reset, restore only your PIM
            databases first, and then rebuild your system one app at a time until
            you find the problem. It can help if you can remember if you
            installed anything shortly before you started having the problem. You
            will need to do an ordinary soft reset to get out of warm mode and
            back to normal mode.

            ~ John
          • John Markley
            ... addendum - There is software available that may help you find the culprit. Jon Hind mentioned Resetmaster (with which I have no experience), and there is
            Message 5 of 6 , Dec 8, 2008
            • 0 Attachment
              --- In peditors@yahoogroups.com, John Markley <jmmjr@...> wrote:
              >I haven't been following this
              > thread, so don't know (yet) what your original problem is. But, in
              > general with the finding of -problem exists in normal mode but fixed
              > in warm reset mode- in general the process then is to turn off or
              > remove all suspect extensions and replace them one at a time, or if
              > you have a reliable backup do a hard reset, restore only your PIM
              > databases first, and then rebuild your system one app at a time until
              > you find the problem. It can help if you can remember if you
              > installed anything shortly before you started having the problem.

              addendum -

              There is software available that may help you find the culprit. Jon Hind mentioned
              Resetmaster (with which I have no experience), and there is also Safeguard,

              http://gotreosoftware.com/

              and there may be others.

              ~ John
            • Jon Hind
              Did you try reset master ? And if you have an SD card you could back up your handheld stuff to the card in futuer and restore a backup easily. been there.
              Message 6 of 6 , Dec 8, 2008
              • 0 Attachment
                Did you try reset master ?

                And if you have an SD card you could back up your handheld stuff to
                the card in futuer and restore a backup easily. been there. done that
                :)

                SD cards are very cheap now.

                2008/12/9 John Markley <jmmjr@...>:
                > Quoting Paul Nevai <nevai@...-state.edu>:
                >
                >>
                >> Hi Mark:
                >>
                >> I am in a hurry so I just say this: after a warm reset you can only do
                >> fixer
                >> upper work such as deleting files. It is not good for regular work because
                >> many extensions are not loaded into the memory.
                >>
                >> Someone please explain the details.
                >
                > OK, I'll try, in line, below --
                >
                >> On Mon, Dec 08, 2008 at 11:11:44AM -0500, Mark A. Mandel wrote:
                >>>
                >>> Good news, bad news.
                >>> I did a warm reset and tested the reboot problem: Power off, wait
                >>> ~5sec, power
                >>> on. Not rebooting: excellent!
                >>> The four configurable soft buttons, and the four configurable
                >>> hardware buttons,
                >>> all work as they did, as far as I can tell.
                >>>
                >>> BUT:
                >>>
                >>> - Wi-fi icon is missing from bottom row of screen. I tap its spot
                >>> and nothing
                >>> happens. I can still toggle wi-fi from the Preferences menu, and it
                >>> works.
                >
                > Correct. Should be as you describe while in warm reset. The WiFi
                > icon is an extension and is inoperable in warm reset. This, and all
                > the other stuff you report, is and are normal consequences of being in
                > warm reset. When you do a warm reset you are turning off *all* system
                > extensions, both original on-board Palm extensions such as the WiFi
                > icon, and extensions of third party software, for example warm reset
                > turns off pToolSet completely. But, ordinary apps, both Palm and
                > third-party, are still "on". What you have accomplished by doing this
                > is to show that your original problem is due to some extension that
                > runs under normal conditions but is off, along with all the other
                > extensions, during warm reset. It doesn't tell you what the specific
                > problem is, just the general category. I haven't been following this
                > thread, so don't know (yet) what your original problem is. But, in
                > general with the finding of -problem exists in normal mode but fixed
                > in warm reset mode- in general the process then is to turn off or
                > remove all suspect extensions and replace them one at a time, or if
                > you have a reliable backup do a hard reset, restore only your PIM
                > databases first, and then rebuild your system one app at a time until
                > you find the problem. It can help if you can remember if you
                > installed anything shortly before you started having the problem. You
                > will need to do an ordinary soft reset to get out of warm mode and
                > back to normal mode.
                >
                > ~ John
                >
                >



                --
                Jon
              Your message has been successfully submitted and would be delivered to recipients shortly.