Loading ...
Sorry, an error occurred while loading the content.

Re: [peditors] Re: pEditTool bug

Expand Messages
  • Paul Nevai
    ... Maybe it went my surface e-mail? Maybe it was held back at customs? Maybe I forgot to put sufficient e-stamps on it? Do you live in a communist country?
    Message 1 of 14 , Nov 4, 2007
    • 0 Attachment
      On Sun, Nov 04, 2007 at 11:49:50AM +0300, Franciso Jos? Mancho wrote:
      > I have finally received it!
      > Date: 2 Nov.

      Maybe it went my surface e-mail? Maybe it was held back at customs? Maybe I
      forgot to put sufficient e-stamps on it? Do you live in a communist country?
      Maybe the censors read it first? There are so many sensible explanations and
      legitimate reasons. /Paul
    • Franciso José Mancho
      Thank you It works ok Jose BTW this is not a communist country... ... [Non-text portions of this message have been removed]
      Message 2 of 14 , Nov 5, 2007
      • 0 Attachment
        Thank you
        It works ok

        Jose

        BTW this is not a communist country...

        On 11/4/07, Paul Nevai <nevai@...-state.edu> wrote:
        >
        > On Sun, Nov 04, 2007 at 11:49:50AM +0300, Franciso Jos? Mancho wrote:
        > > I have finally received it!
        > > Date: 2 Nov.
        >
        > Maybe it went my surface e-mail? Maybe it was held back at customs? Maybe
        > I
        > forgot to put sufficient e-stamps on it? Do you live in a communist
        > country?
        > Maybe the censors read it first? There are so many sensible explanations
        > and
        > legitimate reasons. /Paul
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.